ACCESSING BRIDGE, CAMERA RAW, and PHOTOSHOP PREFERENCES

To access the Preferences menus for Adobe Bridge and Adobe Photoshop launch the application and navigate to

*Edit > Preferences* (Windows) or *Photoshop > Preferences* (macOS).

The Preferences menu for Adobe Camera Raw is included in sub-sections of the Preference menus for Bridge and Photoshop.

Most of the items in the Preferences menus include a brief “hint” that can be seen when the cursor hovers over the item. Detailed information about any item in the Preference menu is available online.

There are far too many preference settings to provide details for them all. The majority can remain at the default value but there are a few that are critical to performance or ease of use. Those are the settings covered in this document.
ADJUST PANELS

Dock, group, or float panels
You can dock panels together, move them into or out of groups, and undock them so they float above the application window. As you drag a panel, drop zones—areas onto which you can move the panel—become highlighted. The drop zone you choose determines where the panel is inserted, and whether it docks or groups with other panels.

Docking zones
Docking zones exist along the edges of a panel, group, or window. Docking a panel puts it near the existing group, resizing all groups to accommodate the new panel.

 Dragging panel (A) onto docking zone (B) to dock it (C)
**Grouping zones**

Grouping zones exist in the middle of a panel or group, and along the tab area of panels. Dropping a panel on a grouping zone stacks it with other panels.

![Diagram showing grouping zones and panels]

*Dragging panel (A) onto grouping zone (B) to group it with existing panels (C)*

**Dock or group panels**

1. If the panel you want to dock or group is not visible, choose it from the Window menu.

2. Drag the required panel onto the desired drop zone. The application docks or groups according to the type of drop zone.

   Press the *Ctrl* key while dragging the panel to make the panel free-floating.

   You can choose to present panels in a panel group in a stacked state or in a tabbed state. Stacked panels are expanded and collapsed with a single click of the mouse on the
panel header, or a tap of the finger when using a touch surface. Choose the desired option from **Panel Group Settings**.

**Undock a panel in a floating window**
When you undock a panel in a floating window, you can add panels to the window and modify it similarly to the application window. You can use floating windows to use a secondary monitor, or to create workspaces like the workspaces in earlier versions of Adobe applications.

1. Select the panel you want to undock (if it is not visible, choose it from the **Window menu**), and then do one of the following:

   - Choose **Undock Panel** or **Undock Panel Group** from the panel menu. **Undock Panel Group** undocks the panel group.
   - Hold down **Ctrl** (Windows®) or **Command** (Mac OS®), and drag the panel or group from its current location. When you release the mouse button, the panel or group appears in a new floating window.
   - Drag the panel or group outside the application window. (If the application window is maximized, drag the panel to the **Windows taskbar**.)

**Resize panel groups**
When you position the pointer over dividers between panel groups, resize icons appear. When you drag these icons, all groups that share the divider are resized. For example, suppose that your workspace contains three panel groups stacked vertically. If you drag the divider between the bottom two groups, they are resized, but the topmost group does not change.

**Note:** To quickly maximize a panel beneath the pointer, press the **accent** key. (Do not press **Shift**.) Press the **accent** key again to return the panel to its original size.

1. Do either of the following:
   - To resize either horizontally or vertically, position the pointer between two panel groups. The pointer becomes a double-arrow 🟢.
   - To resize in both directions at once, position the pointer at the intersection between three or more panel groups. The pointer becomes a four-way arrow 🟢.

2. Hold down the mouse button, and drag to resize the panel groups.
Open, close, and scroll to panels
When you close a panel group in the application window, the other groups resize to use the newly available space. When you close a floating window, the panels within it also close.

- To open a panel, choose it from the **Window menu**.
- To close a panel or window, press **Control-W** (Windows) or **Command-W** (Mac OS), or click its **Close** button ⌊×⌋.
- To see all the panel tabs in a narrow panel group, drag the horizontal scroll bar.
- To bring a panel to the front of a group of panels, do one of the following:
  - Click the **tab** of the panel you want in front.
  - Hover the cursor above the tab area, and turn the mouse scroll wheel. Scrolling brings each panel to the front, one after another.
  - Drag tabs horizontally to change their order.
- To reveal panels hidden in a narrow panel group, drag the scroll bar above the panel group.
Expand panels
You can expand any panel to display it in full-screen mode and toggle back to normal view. You can do so with the current panel in focus or the panel you are hovering over with your mouse.

1. Hover your mouse over the panel you want to maximize.

2. Press the accent key (‘). Typically, this key lies just to the left of the numeral one (1) key. Some see this key as the back quote key or the tilde key. Press the accent key once more to restore the panel size. You can also maximize a selected panel by choosing Window > Maximize Frame. To restore the panel size, choose Window > Restore Frame Size. You can also press Shift+accent to maximize the panel size of a selected panel. Press the accent key to toggle the panel size of a panel you are hovering over with the mouse.

Note: When Adobe Bridge is installed on a computer with a non-U.S. keyboard, the Maximize or Restore Frame Under Cursor command might be mapped to a key other than the accent key.

Work with Favorites

- To specify Favorites preferences, choose Edit > Preferences (Windows) or Adobe Bridge > Preferences (Mac OS). Click General, and select desired options in the Favorite Items area of the Preferences dialog box.

- To add items to Favorites, do one of the following:
  o Drag a file or folder to the Favorites panel from Windows Explorer (Windows), the Finder (Mac OS), or the Content or Folders panel of Adobe Bridge.
  o Select a file, folder, or collection in Adobe Bridge and choose File > Add To Favorites.

- Or you can add items to Add to Favorite using the right-click option after selecting an item in the Content panel.
Note: To remove an item from the Favorites panel, select it and choose File > Remove From Favorite. Or right-click (Windows) or Control-click (Mac OS) the item and choose Remove From Favorites from the context menu.
SELECT and MANAGE WORKSPACES

An Adobe Bridge workspace is a certain configuration, or layout, of Bars and Panels. You can select either a preconfigured workspace or a custom workspace that you have previously saved. To select a workspace, choose Window > Workspace, and then choose the desired workspace. Or, click one of the workspace buttons in the Adobe Bridge Application bar.

By saving various Adobe Bridge workspaces, you can work in (and quickly switch between) different layouts. For example, use one workspace to sort new photos and another to work with footage files from an After Effects composition.

Adobe Bridge provides the following preconfigured workspaces in the Application bar:

**Essentials**
Displays the Favorites, Folders, Filter, Collections, Content, Preview, Metadata, and Keywords panels. This is the default workspace.

**Libraries**
Displays the Library, Preview, Folders, Content, and Metadata panels. Also, displays the preview of selected file(s) in the Preview panel.

**Filmstrip**
Displays thumbnails in a scrolling horizontal row (in the Content panel) along with a preview of the currently selected item (in the Preview panel). Also displays the Favorites, Folders, Filter, and Collections panels.

**Output**
Displays options for creating PDF contact sheet.

**Metadata**
Displays the Content panel in List view, along with the Favorites, Metadata, and Filter panels.

**Keywords**
Displays the Content panel in Details view, along with the Favorites, Keywords, and Filter panels.

**Preview**
Displays a large Preview panel; a narrow, vertical Content panel in Thumbnails view; and the Favorites, Folders, Filter, and Collections panels.

**Light Table**
Displays only the Content panel. Files are displayed in Thumbnails view.

**Folders**
Displays the Content panel in Thumbnails view, along with the Favorites, and Folders panels.

**Workflow Workspace**
Here you can combine various tasks and stitch them together to create your workflows for repeat use.
**Note:** In Mac OS, pressing `Command+F5` to load the **Keywords** workspace starts Mac OS voice-over by default. To load the **Preview** workspace by using the keyboard shortcut, first disable the voice-over shortcut in Mac OS Keyboard Shortcuts preferences. For instructions, see Mac OS Help.

To select a workspace, choose **Window > Workspace**, and then choose the desired workspace. Or, click one of the workspace buttons in the Adobe Bridge application bar.

**Note:** Drag the vertical bar to the left of the workspace buttons to show more or fewer buttons. Drag the buttons to rearrange their order.

To save the current layout as a workspace, choose **Window > Workspace > New Workspace**. In the **New Workspace dialog** box, enter a name for the workspace, specify options, and then click **Save**.

To delete or restore a custom workspace, choose **Window > Workspace**, and then choose one of the following commands:

- **Delete Workspace**
  Deletes the saved workspace. Choose the workspace from the **Workspace** menu in the **Delete Workspace** dialog box, and click **Delete**.

- **Reset Standard Workspace**
  Restores the default settings for the Adobe pre-defined workspaces (Essentials, Output, and so on)

**Change Workspaces**
Click on workspace names in the dropdown menu to access workspaces.

You can also open a Workspace from the **Window menu** or with keyboard shortcuts:

1. Open the project you want to work on, choose **Window > Workspace**, and select the desired workspace.
2. Click **Alt + Shift + 1** (up to 9) to open individual workspaces.

**Edit Workspace**
Bridge provides a separate dialog to change the order in which workspaces are displayed.

You can also control which workspaces appear in the overflow menu or even hide a workspace so that it is not displayed in the Workspaces menu.

- In Bridge, navigate to **Windows > Workspace > Edit Workspace**.
- In the **Edit Workspaces** dialog box, drag the workspaces in the order you want and click **OK**.
The *Edit workspaces* option is also available in the Hamburger menu (three horizontal bars) on the right side of all the Workspaces.

**Modify the order of workspaces or delete workspaces**
You can change the order in which workspaces are displayed, or hide a workspace so that it is not displayed in the *Workspaces* menu. You can also delete custom workspaces if you no longer need them.

- Choose *Edit workspaces* at the bottom of the *Workspaces* menu. The *Edit Workspaces* dialog is displayed.
You can also access the Edit Workspaces dialog through Window > Workspaces > Edit Workspaces.

- Here you can reorder workspaces, hide them, or delete custom workspaces.
- To revert any change that you made, click Cancel.

### Create Custom workspaces

You can modify a workspace and save the most recent layout as a custom workspace. Saved custom workspaces appear in the Workspace menu, for future access.

Arrange the groups and panels as desired, and then do one of the following:

1. Open the Workspaces dropdown menu and select Save as New Workspace. Or
2. Choose Window > Workspace > Save as New Workspace.

- If you make changes to the original default workspace and save the changes, the only way to recover them is to delete the workspace config file from your Layouts folder.

### Reset a workspace

Reset the current workspace to return to its original, saved layout of panels.

Do one of the following:

- Open the Workspaces dropdown menu and select Reset to Saved Layout. Or,
- Choose Window > Workspace > Reset to Saved Layout.

**Note:** While Resetting the workspace, the Active Content panel will keep displaying the same folder and all the other Content Panel (if any) will switch back to display the folders that were open at the time of Saving the workspace. This behavior can be changed from the Preference/Content.

### Transparency support

You can choose to see transparency of the thumbnails and previews for supported file formats in the content panel. By default, transparency options are enabled.

Bridge supports transparency in the following file formats:

- AI
- EPS
- PSD
- PNG
- SVG
Enable Show Transparency option to view transparent areas of your files in Bridge.

To view transparency in your files, do any of the following:

- Go to Edit > Preferences > Thumbnails (Windows) or Adobe Bridge > Preferences > Thumbnails (macOS), and select Show Transparency.

- To bring up the options for thumbnail quality and preview generation, click in the upper-right corner of the content panel. Select Show Transparency from the drop-down menu.

When you enable transparency, you can also see a checkered grid background to identify transparent areas of your files in the content panel. To view transparency grid in your assets, do any of the following:

- Go to Edit > Preferences > Thumbnails (Windows) or Adobe Bridge > Preferences > Thumbnails (macOS), and select Show Transparency Grid.

- Click the thumbnail quality icon in the upper-right corner of the content panel. Select Show Transparency Grid from the drop-down menu.

You can choose to disable transparency options for your asset thumbnails. Once you turn off Show Transparency, the Show Transparency Grid option is disabled automatically and the checkerboard background is replaced with a matte white background in your transparent files.
Enable Show Transparency and Show Transparency Grid to identify transparent areas of your file, replaced by a checkered background.

Disable transparency options to turn off the visibility of transparent areas in your files and replace with a matte white background.
**Thumbnail properties**

Notice the **Tiles** checkbox at the bottom of the **Content** panel. By default, the Tiles option is checked and displays the tiles for all assets in the Bridge content panel. When the Tiles option is unchecked, the asset tiles get enlarged to fill the empty spaces. You can disable Tiles with all types of views - Grid view, Thumbnail view, Detail view, List view.

Tiles are applicable for a selected workspace only. Set the **Tiles** preferences again, once you switch your workspace.

![Tiles checkbox](image.png)

*The Tiles checkbox*

To the right of the **Tiles** checkbox is the **Thumbnails Only** checkbox. Use this option to hide star ratings, file names, and other details. This reduces spaces between each file in the Content panel.

Thumbnails are applicable for a selected workspace only. Set the **Thumbnails Only** preferences again, once you switch your workspace.
Single key ratings and labels

You can toggle between ratings/labels and file navigation in Adobe Bridge. By default, the **Use Ctrl/Cmd for Ratings and Labels** option is **disabled**. When disabled, you can apply labels and ratings to your assets in the Control panel using **single numeric keys** without holding down the Ctrl/Cmd keys.

You can access the single key ratings and labels option from any of the following locations:

- **Use Ctrl/Cmd for Labels & Ratings** checkbox at the bottom of the Content panel.
- **Label > Use Ctrl/Cmd for shortcuts**
- **Edit > Preferences > Labels and Ratings > Keyboard Option > Use Ctrl/Cmd to Apply Labels and Ratings**

When you **enable** this option, you can use 0-9 numeric keys for **file navigation**.
BRIDGE PREFERENCES

GENERAL - Work with Favorites

- To specify Favorites preferences, choose Edit > Preferences (Windows) or Adobe Bridge > Preferences (Mac OS). Click General, and select from the options in the Favorite Items area of the Preferences dialog box.

- To add items to Favorites, do one of the following:
  - Drag a file or folder to the Favorites panel from Windows Explorer (Windows), the Finder (Mac OS), or the Content or Folders panel of Adobe Bridge.
  - Select a file, folder, or collection in Adobe Bridge and choose File > Add To Favorites.

  Note: To remove an item from the Favorites panel, select it and choose File > Remove From Favorites. Or right-click (Windows) or Control-click (Mac OS) the item and choose Remove From Favorites from the context menu.
ADVANCED - Change language settings

Adobe Bridge can display menus, options, and tool tips in multiple languages. You can also specify that Adobe Bridge use a specific language for keyboard shortcuts.

1. Choose Edit > Preferences (Windows) or Adobe Bridge > Preferences (Mac OS), and click Advanced.
2. Do either or both of the following:
   - Choose a language from the Language menu to display menus, options, and tool tips in that language.
   - Choose a language from the Keyboard menu to use that language keyboard configuration for keyboard shortcuts.
3. Click OK, and restart Adobe Bridge.
   The new language takes effect the next time you start Adobe Bridge.

CACHE

The cache stores thumbnail and metadata information (including metadata that cannot be stored in the file, such as labels and ratings) to improve performance when you view thumbnails or search for files. However, storing the cache takes up disk space. When you build a cache, you can opt to export it for sharing or archiving, and you can choose to generate 100% previews. You can manage the cache by purging it and by setting preferences to control its size and location.

Set cache preferences

Cache preferences help you manage the trade-off between performance and cache size.

To set the cache preferences, do the following:

1. Choose Edit > Preferences (Windows) or Adobe Bridge > Preferences (Mac OS).
2. Click Cache.
3. Select one of the following:

**Cache Size**
Drag the slider to specify a larger or smaller cache size. The default cache size is 100,000. If the cache is near the defined limit (500,000 records) or the volume that contains the cache is too full, older cached items are removed when you exit Adobe Bridge. The larger cache improves performance, but consumes more disk space.

**Compact Cache On Exit**
If selected, automatically compacts cache when you close Adobe Bridge if cache database size grows beyond 100 MB. Recommended to keep your cache optimized. However, if the preference for compacting cache is not set and the cache database size grows beyond 100 MB on your machine, a dialog box is displayed when you quit Bridge.

**Keep 100% Previews In Cache**
Keeps 100% previews of images in the cache to speed zoom operations in a slideshow or in full-screen preview, and when using the Loupe tool. Keeping 100% previews in cache, however, can use significant disk space.

**Automatically Import Cache From Folder When Possible**
Imports the cache automatically when you browse the folder containing the exported
cache. The auto import of cache files improves the performance.

**Purge Cache Older Than 'N' Days, When Bridge Is Idle**
Specify the purge duration (*between 1 day and 180 days*). Previously cached items that are older than the specified days are considered as stale and automatically removed when Bridge is idle.

**CACHE MANAGEMENT**
To set the cache management preferences, do the following:

1. Choose *Edit > Preferences* (Windows) or *Adobe Bridge > Preferences* (Mac OS).
2. Click *Cache Management*.

![Cache Management preferences](image)

- **Do one of the following:**
  - **Compact Cache**
    Optimize cache by removing obsolete records to reduce the total number of records.
  - **Compact Cache Now**
    Optimizes cache by removing obsolete cache records and the associated JPEG files.
  - **Purge Cache**
    Delete the entire cache, freeing room on the hard drive.
Purge All Local Cache Files
Deletes the entire cache, freeing room on the hard drive.

Location
Specify a new location for the cache. The new location takes effect the next time you start Adobe Bridge.

Purge the cache
The cache of Adobe Bridge stores thumbnail, preview, and metadata information in a database to improve the performance when you browse or search for files. However, the larger the cache, the more disk space it uses. You need to purge the cache regularly to achieve a steady performance.

Following are the different ways to purge a cache:

- **Purge all cache**: To purge all the cache, do one of the following:
  - Select the Purge All Local Cache Files option in Edit > Cache > Preferences.
  - Select the Clean up cache > Purge all local cache files in the Manage Cache dialog box.
  - Select the Purge All Local Cache Files in the Reset Settings dialog.

![Reset Settings dialog](image)

Automatically purge cache
Cache consumes more disk space as it grows. You can set the cache preferences to manage the trade-off between performance and cache size. In Cache preferences, the Compact Cache On Exit option lets you set up an automatic clean-up of cache when you exit Bridge, in case the database size increases beyond 100 MB. If the preference for compacting cache is not set and the cache database size grows beyond 100 MB on your machine, a dialog box is displayed when you quit Bridge.
Bridge optimizes cache by automatically purging the stale cache items when your application is idle. By default, the purge duration is set as 30 days. This means that any cache item which is older than 30 days is considered as stale and hence purged by Bridge.

However, you can customize the purge duration and set any value between 1 day and 180 days. You set the purge duration in the Cache Preferences dialog.

![Purging cache preferences](image)

**Purging cache preferences**

**Purge a selected cache:** To purge a selected cache, do one of the following:

- Click **Tools > Manage Cache**. Select the **Clean Up Cache** option. If the cache you want to purge is a shared cache, you can choose to remove it locally or for everyone.
  Alternatively, select the **Purge cache for all users** option in the **Manage Cache** dialog.
- **Right-click** the folder you want to purge and choose **Purge Cache for Selection**.

**EXPORT**

**Set export preferences**

To set your export preferences, do the following:

1. Navigate to **Adobe Bridge > Preferences > Export** (Mac) or **Edit > Preferences > Export** (Win).
2. In the **Options** panel, you can set your preferences for the information that appears in the **Export Progress** dialog.

- **Maximum number of export jobs to keep in job list:** Manually enter a desired value. The maximum number of job details in the job progress dialog defaults to a max value of 100. Bridge deletes the older history beyond 100 job details.
- **Maximum number of export jobs in progress:** Manually enter a desired value. You can queue 20 export jobs at a time.
Using the Export Panel in Bridge

With the Export panel in Bridge, you can now convert your assets - such as videos, PDFs, or images - and export as an image file format. By default, the Export panel is in focus when you work in the Essentials and Output workspaces in Bridge.

To access the export panel:

1. Navigate to Window in the menu bar.
2. From the drop-down options, select Export Panel.
3. Adjust the position and width of the Export panel that opens as per your preference. In the Export panel, you can select Custom Export or Create New Preset to begin your export process.

Select the Export Panel from Window in the menu bar.
The Export panel in Bridge lets you export your assets in different image formats to your disk.

**How to export your assets**

To export your files using the Export panel, you can either **Custom Export** or **Create New Preset**.

**Custom Export**

1. Select the images from the Content panel that you wish to export and do any of the following:
   
   o Drag and drop the selected images from the Content panel to the **Custom Export** option in the Export panel.
Custom export in Bridge

- Ctrl-click (mac) or right-click (win) to bring up the context menu. Select Export To > Custom Export.
- Go to File (menu bar) > Export to > Custom Export.

2. In the Export dialog that opens, select a preset and set your preferences for — Saving Options, Image Format, Image Size, and Metadata.

Saving Options:

- Save To: Expand the drop-down option to choose a location — Original File Location or Specific Folder.
- If you select the Specific Folder option, you can use the Browse field to set the location for your exported files.
- Enable the Save to subfolder named checkbox and type in a name to specify a subfolder location.
- You can also Manage Conflicts by selecting any of the options from the drop-down — Create unique file name, Overwrite existing file, or Skip file.
Save options dialog

**Image Format:** Use this option to select a *file format* using the **Export panel**. Bridge supports JPEG, DNG, TIFF, and PNG for export. Based on the format selected, you can choose from further settings.

Image format dialog

**Image Resize:**

- **Scale Image:** Set a scale percentage for the saved file.
- **Resize to Fit:** Select this option to resize your assets to fit or fill a target rectangle area and set the dimensions.
- You can resize images based on Long Edge, Short Edge, or Width/Height in the Export panel.
- You can also enable the **Don't enlarge** option to make sure your image does not get enlarged at export. (By default, **Don't enlarge** is enabled.)

*Note:* Enlarging images is best accomplished using the **Image Size** dialog in Photoshop.

- On selecting **Fit**, you can fit your image to resize on the basis of **Long edge**, **Short edge**, or **Width Height**.
  1. **Long Edge:** You can manually change the Dimension and Resolution before you export your images.
2. **Short Edge**: You can manually change the Dimension and Resolution before you export your images.

3. **Width Height**: You can manually change the Width, Height, and Resolution before you export your images. When you select Width/Height as your Fit option, your image is resized to a target rectangle.
   - On selecting **Fill**, you can resize based on **Width Height**.
     1. The image thumbnails under **Resize To Fit** will display the original and new sizes of the images, below each thumbnail.
     2. You can specify the **Resolution** of your image in Pixels/inch or Pixels/cm.

- **Image preview**: You can see a preview of your images beside the resize options to quickly look at your applied changes for Width/Height options.
- **Resample Method**: Choose any of the available **Resample Method** — Bilinear, Bicubic (best for smooth gradients), or Bicubic Sharper (best for reduction).

![Resize to Fit](image1)

![Resize to Fill](image2)
• Metadata:

  • Include Original Metadata: Select this checkbox and use the drop-down menu to choose from the metadata associated with the files that you wish to keep.

  • Select the Remove Location Info checkbox to remove location specific metadata from the exported files.

  • Apply Metadata Template: Select this checkbox and choose from the following field:

    14. Name: Choose any of the available metadata from the Name drop-down.


    16. Additional Keywords (Separated by semicolon): Use this field to add additional keywords to the files you wish to export.

To learn more about applying metadata templates, see Work with metadata templates.

![Metadata dialog](image)

Click Start Export in the Export dialog or from the bottom of the Export panel to start the export process.

Create new preset
You can create customized presets with your frequently used export settings and save them for easy accessibility in the future.

To create a new preset, do any of the following:

  • Click the Create New Preset option in the Export panel.

  • Click the add preset (++) icon from the bottom of the Export panel.
• **Ctrl-click** (Mac), or **right-click** (Win) in the Export panel to bring up the context menu. Select **Create New Preset**.

Once the **Create New Preset** dialog opens, you can type a preset name and set your preferences for — **Saving Options, Image Format, Image Size, and Metadata**. Click the **Save** button in the **Create New Preset** dialog to save your preset and find it listed in the Export panel.

Create a new preset for exporting your assets.

**Rearrange export presets**

In the Export panel, you can easily drag export presets to arrange them in the desired order for easy access. The order of your presets remains unchanged across default or custom workspaces in Bridge. Also, the order of presets is unchanged on the next launch of Bridge. By default, new presets are added to the bottom of the preset list in the Export panel.
Supported image formats and options

JPEG

- **Image Quality**: Use the slider to set your image quality for export. The values can vary between 1 (minimum image quality) to 12 (maximum image quality).

PNG

- **Bit Depth**: 16-bit or 8-bit version
- **Color Space**: For most color-managed workflows, it is best to use a preset color setting that has been tested by Adobe such as sRGB. Choose a color space option based on your requirement.
- **Save transparency**: Allows you to preserve the transparency of your image.
TIFF

- **Compression**: When exporting images in TIFF, you can choose to compress and zip files.
- **Color Space**: For most color-managed workflows, it is best to use a preset color setting that has been tested by Adobe such as sRGB. Choose one based on your requirement.
- **Bit depth**: Users can choose to store color information in two schemes — 8 bits per component or 16 bits per component.
- **Save transparency**: Allows you to preserve the transparency of your image.

DNG

- **JPEG Preview**: You can select a preview option — None, Medium, and Full.
- **Embed Original Raw File**: Enable this to embed the original raw file while exporting.
- **Delete Original File**: Enable this to delete the original file after successful export.
Export to DNG Preset: A built-in sample preset for exporting your files, with default options configured for export to DNG format. You can readily work with this preset, edit it, or even delete it. However, once deleted, this preset will not be available in the export panel.

Disabled options in Export to DNG: When you export your files to DNG, the Image Size and the Metadata > Include Original Metadata options are disabled in the export dialog.

Edit your export presets

In the Export panel, **ctrl-click** (Mac) or **right-click** (Win) to bring up the context menu options:

- **Duplicate**: Use this option to duplicate an export preset while making minimal changes and save for later use.
- **Rename**: Use this option to rename an export preset.
- **Delete**: Use this option to delete an export preset.
- **Edit**: Use this option to edit all settings in your export preset and save for future use.

You can also click the *edit preset* (📝) icon from the bottom of the Export panel to edit your export settings. Click the *delete preset* (🗑) icon to delete a preset if required.
View export progress

You can view your entire export job list that includes pending jobs, active jobs, and completed jobs.

To check the progress of your export jobs, do the following:

1. Click View Progress from the bottom of the Export panel.

2. In the Export Progress dialog that opens, you can see the progress status of your export jobs.

3. You can click Clear to remove the job list and click Close to exit the progress window.
Export progress window to view the progress of your export jobs.

Cancel export

In the Export Progress dialog, click the cancel icon visible next to a selected job status to stop the export process at any time. Click Close to exit the progress window.

Once an export job is completed, clicking the cancel icon only removes the job information from the list and does not impact the export process.
User interface preferences

1. Choose Edit > Preferences > Interface.
2. In the Preferences dialog, click Interface.

**Appearance:**
Select a Color Theme under Appearance from the context panel that opens. Use the Image Backdrop slider to adjust the contrast levels in background of the Content and Preview panels according to your preference. This adjusted background color is independent of the selected interface color theme. Also, the menu bar follows a consistent color scheme with the selected interface color theme, on Windows 10 and macOS.

![Setting the Interface preferences under Appearance](image)

**Text:**
Select a Text Size under Text from the context panel that opens. In the User Interface Scaling drop-down list, select one of the following scaling options:

- **Auto:** (Default) Automatically scales the Bridge user interface to the following percentages based on the DPI setting of the display monitor:
  - 200% at DPI >= 150%
  - 100% at DPI < 150%

- **100%:** Opens Bridge app at 100% scaling. Choose this option to revert to the pre-HiDPI look.

- **200%:** Opens Bridge app at 200% scaling. Choose this option when working on HiDPI monitors.
  
  [Note:] Choosing 200% scaling option when working on non-HiDPI monitors truncates/cuts the user interface.
Setting the Interface preferences under Text

Click **OK**. Relaunch Bridge.
The scaling takes effect the next time you start Adobe Bridge.

**Set media cache preferences**

Perform the following steps to set the media cache preferences:

1. Do one of the following:
   - (Windows) Choose *Edit > Preferences*.
   - (Mac OS) Choose *Bridge > Preferences*.

2. In the **Preferences** dialog box, choose **Media Cache**.
3. Select one of the following options to set your media cache preferences:
   - **Do not delete cache files automatically:** Select this option to prevent automatic deletion of media cache files. This option is enabled by default.
   - **Automatically delete cache files older than:** Select this option to automatically delete the cache files older than the specified number of days. The default value is 90 days. You can change this to a time period of your preference.
   - **Automatically delete oldest cache files when cache exceeds:** Select this option to automatically delete the old cache files when cache maximum limit reaches to the specified size (in GB). The default size is 10% of the size of the location where the media cache is present.

4. The **Location** field displays the path of the cached media files. Click **Show in Explorer** to view the media folders available at the given path.

5. Click **OK** to apply the changes.

   **Note:** When the age or size preference is enabled, changes take place only after you quit and restart Bridge. On the next application launch, Bridge determines whether the media cache files meet the criteria for deletion, and if so, begins deletion five minutes after launch. This housekeeping then occurs on a weekly basis.

### Output preferences

1. Do one of the following:
   - (Windows) Click **Edit > Preferences > Output**. Alternatively, press **Ctrl+K**.
   - (macOS) Click **Adobe Bridge > Preferences > Output**. Alternatively, press **Command+K**.

   **Note:** You can use the Quick Access menu in the **Output Settings** panel to quickly set the preferences.

2. Set the following preferences:
   - **View PDF after export:** If selected, the exported PDF automatically opens in Acrobat or Reader after you save it.
   - **Preserve Embedded Color Profile:** If selected, preserves the color profile that is embedded in the image, if possible. If the profile is not supported in JPEG, Adobe Output Module converts the profile to sRGB.
   - **Use Solo Mode for Output Panel Behavior:** Controls the open/close behavior of the accordians in the **Output Settings** panel - Document, Grid and Margin, Header and Footer, Watermark, and PDF Properties.
     - If selected, then only one accordion remains open at a time.
If deselected, you can open multiple accordions at a time.

- **Prefer Cell Size Over Cell Spacing While Resizing Margins:**
  - If selected, the cell spacing changes while the cell size is preserved when you increase or decrease the margins.
  - (Default option) If deselected, the cell size changes while the cell spacing is preserved when you increase or decrease the margins.

### Enable startup scripts

You can enable or disable startup scripts in Adobe Bridge preferences. Scripts listed vary depending on the Creative Suite® components you have installed. Disable startup scripts to improve performance or to resolve incompatibilities between scripts.

1. Choose *Edit > Preferences* (Windows) or *Adobe Bridge > Preferences* (Mac OS), and click **Startup Scripts**.
2. Do any of the following:
   - Select or deselect the desired scripts.
   - To enable or disable all scripts, click **Enable All** or **Disable All**.
   - Click **Reveal My Startup Scripts** to go to Adobe Bridge Startup Scripts folder on your hard drive.

### Thumbnails

**Limit file size for thumbnails**

You can limit the file size for which Adobe Bridge creates thumbnails (displaying large files can slow performance). If Adobe Bridge cannot create thumbnails, it displays the icon associated with that particular file type. Adobe Bridge disregards this setting when displaying thumbnails for video files.

1. Choose *Edit > Preferences* (Win) or *Adobe Bridge > Preferences* (Mac), and click **Thumbnails**.
2. Enter a number in the **Do Not Process Files Larger Than** box.
   
   **Note:** The maximum size allowed is 250000 MB

### Transparency support

You can choose to see transparency of the thumbnails and previews for supported file formats in the content panel. By default, transparency options are enabled.

Bridge supports transparency in the following file formats:
Enable Show Transparency option to view transparent areas of your files in Bridge.

To view transparency in your files, do any of the following:

- Go to **Edit > Preferences > Thumbnails** (Windows) or **Adobe Bridge > Preferences > Thumbnails** (macOS), and select **Show Transparency**.
- To bring up the options for thumbnail quality and preview generation, click ☑ in the upper-right corner of the content panel. Select **Show Transparency** from the drop-down menu.

When you enable transparency, you can also see a checkered grid background to identify transparent areas of your files in the content panel. To view transparency grid in your assets, do any of the following:

- Go to **Edit > Preferences > Thumbnails** (Windows) or **Adobe Bridge > Preferences > Thumbnails** (macOS), and select **Show Transparency Grid**.
- Click the thumbnail quality (❑) icon in the upper-right corner of the content panel. Select **Show Transparency Grid** from the drop-down menu.

You can choose to disable transparency options for your asset thumbnails. Once you turn off **Show Transparency**, the **Show Transparency Grid** option is *disable* automatically and the checkerboard background is replaced with a matte white background in your transparent files.
Enable Show Transparency and Show Transparency Grid to identify transparent areas of your file, replaced by a checkered background.

Disable transparency options to turn off the visibility of transparent areas in your files and replace with a matte white background.

Show Additional Lines of Thumbnail Metadata

1. Choose Edit > Preferences (Win) or Adobe Bridge > Preferences (Mac), and click Thumbnails.
2. In the Additional Lines Of Thumbnail Metadata area, choose the type of metadata to display. You can display up to four extra lines of information.

Workflow preferences

To set your workflow preferences, do the following:

1. Navigate to Adobe Bridge > Preferences > Workflow (masOS)
or Edit > Preferences > Workflow (Windows)

2. In the Options panel, you can set your preferences for the information that appears in the Workflow Progress dialog.
   - Maximum number of Workflow jobs to keep in job list: Manually enter the desired value. The maximum number of job details in the job progress dialog defaults to a max value of 100. Bridge deletes the older history beyond 100 job details.
   - Maximum number of Workflow jobs in progress: Manually enter the desired value. You can queue 20 export jobs at a time.

Using the Bridge Workflow Workspace

The Workflow workspace is accessible from the application bar on the top. You can also switch to the Workflow workspace by navigating to Windows > Workspace > Workflow.
The workspace consists of the following panels:

- **Task Diagram**: This appears in the center of the workspace. Use this space to add tasks in the desired order to build your workflows.

- **Workflow Details**: On the right side, the details of the Workflow and its tasks show up. Use this panel to name your workflow presets, specify the destination folder of your output, and customize your task settings.

- **Workflow Panel**: On the left bottom, next to the Filters and Collection panel appears the Workflow Panel. All your workflow presets will appear here. At the bottom of the Workflow panel, you have the **Start workflow** and **View progress** options.

- **Content** Panel appears at the center-bottom and **Folders** and **Favorite** panel appears on the top left.

**Build your workflow**

To start building your workflows, switch to the Workflow workspace. The Workflow workspace should appear on the Application bar along with the other workspaces like Essentials, Libraries, etc. You can also switch to the workspace by navigating to Windows > Workspace > Workflow.

**Create a new workflow**

1. To create a new preset, do any of the following:
   
   o Click the + icon in the Workflow panel.
   
   o Click the **Create New Workflow** option in the Workflow panel.
2. A new workflow preset by the name **My Workflow** is created and appears in the **Workflow** panel.

**Add tasks to your workflow**
Once the blank workflow is created, start adding the desired tasks to start stitching your workflow.

1. To add a task, do one of the following:
   - Click **Add Task** in the **Task Diagram** section.
   - Click the + icon at the bottom left corner of the **Task Diagram** section.
2. Choose from the list of available tasks - Batch rename, Change format, Resize to, and Apply metadata and add them in the desired sequence to build your workflow.

Specify the details of your workflow and tasks
In the Workflow Details section, you can specify the Workflow Preset name, Workflow Saving Options (Output Location), and Task Details based on the selected task.

WORKFLOW PRESET NAME
- **Preset Name:** Enter the name of the Workflow preset.
  
  *Note:* If you want to create a copy of a workflow, **right-click** on it to duplicate the workflow preset first and then edit and save it.
WORKFLOW SAVING OPTIONS

- **Save To**: Expand the drop-down option to choose a location — **Original File Location** and **Specific Folder**.
- If you select the **Specific Folder** option, you can further use the **Browse** field to set a location for your exported files.
- Enable the **Save to subfolder named** checkbox and type in a name to specify a subfolder location.
- You can also **Manage Conflicts** by selecting any of the options from the drop-down — **Create unique file name**, **Overwrite existing file**, or **Skip file**.

![Workflow Saving Options: Original File Location](image)

**TASK DETAILS**

**Change Format**
Use this option to change the file format using the **Workflow** panel. Bridge supports JPEG, DNG, TIFF, and PNG for conversion.

![Task Details: Change Format](image)

**Apply Metadata**

- **Include Original Metadata**: Select this checkbox and use the drop-down menu to choose from the metadata associated with the files that you wish to keep.
- Select the **Remove Location Info** checkbox to remove location-specific metadata from the saved files.
- **Apply Metadata Template**: Select this checkbox and choose from the following field:
  - **Name**: Choose any of the available metadata from the Name drop-down.
- **Method**: Select a method — *Append Metadata*, or *Replace Metadata*.
- **Additional Keywords (Separated by semicolon)**: Use this field to add additional keywords to the files you wish to export.

### Task Details: Apply Metadata

- **Include Original Metadata**: Check to include metadata.
- **Remove Location Info**: Uncheck to keep location information.
- **Apply Metadata Template**
  - **Name**: Optional field.
  - **Method**: Default set to *Append Metadata*.
  - **Additional Keywords (Separated by Semicolon)**: Field to add keywords.

### Resize to

This option is applicable only for *JPEG*, *PNG*, and *TIFF*.

- **Scale Image**: Select this option to set a scale percentage.
- **Resize to**: Select this option to resize your assets to fit or fill a target rectangle area and set the dimensions. You can resize images based on *Long Edge*, *Short Edge*, or *Width/Height*.

  - **On selecting Fit**, you can fit your image to resize on the basis of *Long edge*, *Short edge*, or *Width Height*.
    1. **Long Edge**: You can manually change the **Dimension** and **Resolution** before you resize your images.
    2. **Short Edge**: You can manually change the **Dimension** and **Resolution** before you resize your images.
    3. **Width Height**: You can manually change the **Width**, **Height**, and **Resolution** before you resize your images. When you select **Width/Height** as your Fit option, your image is resized as per a target rectangle.

  - **On selecting Fill**, you can resize based on **Width Height**. You can also view image thumbnails displaying the original and new sizes of the images below each thumbnail.
- You can specify the **Resolution** of your image in Pixels/inch or Pixels/cm and **Dimension** metrics in pixels/inches/cm.

**Don’t Enlarge:** Select this option to make sure your image doesn’t get enlarged on resizing.

**Resample Method:** Choose any of the available **Resample Method** — Bilinear, Bicubic (best for smooth gradients), or Bicubic Sharper (best for reduction).

---

**Batch Rename**

- **Preset Name:** Select a preset from the Presets menu to renaming with frequently used naming schemes. **Important:** Batch rename presets are used as a reference in Workflow builder. Any changes done to the rename settings need to be saved first to be picked in the Workflow.
  - If you change a Batch rename preset outside of the **Workflow builder** and if that preset is referred to in a **Workflow**, the changes done in the **Batch rename preset** will be honored
  - If you delete a **Batch rename preset** outside of the **Workflow builder**, that preset reference will be lost in the Workflow.

- **New File Name:** Choose elements from the menus and enter the text as appropriate to create new filenames. Click the **Plus icon (+)** or **Delete icon (-)** to add or delete elements.

- **Options:** Select **Preserve Current Filename In XMP Metadata** to retain the original filename in the metadata. For **Compatibility**, select the operating systems with which you want renamed files to be compatible. The current operating system is selected by default, and cannot be deselected.
Run the workflow

After entering the workflow details, task details, and saving the workflow preset, it appears in the Workflow Panel.

1. To start a workflow, do one of the following:
   
   1. Drag and drop the selected assets from the Content panel onto a Preset in the Workflow Panel and click **Start Workflow**.
   2. Select the assets in the Content panel and **Ctrl-click** (macOS) or **right-click** (Windows) to bring up the context menu. Select **Workflow** and choose the desired preset.
   3. Go to **File > Workflow** and choose the desired preset.

   **Note:** If a workflow preset is not saved after making changes to it, you will be prompted to either save or discard the changes.
View workflow progress
You can view your entire Workflow job list that includes pending jobs, active jobs, and completed jobs. To check the progress of your workflows, do the following:

1. Click **View Progress** at the bottom of the **Workflow panel**.

2. In the **Workflow Progress** dialog that opens, you can see the progress status of your workflow jobs.
3. Click **Clear** to remove the job list or **Close** to exit the progress window.

**Cancel a workflow**
To cancel a workflow, do the following:

1. Click **View Progress** at the bottom of the **Workflow panel**.

2. In the **Workflow Progress** dialog, click the **cancel** icon next to a selected job status to stop the workflow process at any time.
**Restore preferences**

Restoring preferences returns Adobe Bridge preferences settings to their defaults and can often correct unusual application behavior.

1. Press and hold the *Ctrl* key (Windows) or the *Option* key (Mac OS) while starting Adobe Bridge.
2. In the **Reset Settings** dialog box, select one or more of the following options:

**Reset Preferences**
Returns preferences to their factory defaults. Some labels and ratings may be lost. Adobe Bridge creates a preferences file when it starts.

**Purge All Local Cache Files**
Purging all the local cache helps when Adobe Bridge is not displaying thumbnails properly. Adobe Bridge re-creates the cache when it starts.

**Reset Standard Workspaces**
Returns Adobe predefined workspaces to their factory default configurations.

3. Click **OK**, or click **Cancel** to open Adobe Bridge without resetting preferences.

### Manage color

If you use Adobe Creative Cloud, you can use Adobe Bridge to automatically synchronize color settings across applications. This synchronization ensures that colors look the same in all color-managed Adobe applications.

If color settings are not synchronized, a warning message appears at the top of the Color Settings dialog box in each application. Adobe recommends that you synchronize color settings before you work with new or existing documents.

1. Do one of the following:
   - Choose **Edit > Color Settings**.
   - Press **Control+Shift+K** (Windows) or **Command+Shift+K** (macOS).
2. Select a color setting from the list, and click **Apply**.

   **Note:** Select **Show Expanded List of Color Settings Files** to expand the list.