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Course Agenda 
   

Session 1 of the INTRODUCTION TO PHOTOSHOP series covers configuring Adobe Bridge, Adobe 
Camera Raw, and Adobe Photoshop with application critical, as well as personal, preferences.  

Session 2 of the INTRODUCTION TO PHOTOSHOP series covers using Adobe Bridge and Adobe Camera 
Raw to “develop” digital photos in preparation for final editing in Photoshop. 

Session 3 of the INTRODUCTION TO PHOTOSHOP series covers using Photoshop to improve the quality 
of digital images.  

Session 4 of the INTRODUCTION TO PHOTOSHOP series covers using Photoshop to turn a digital photo 
into a work of art using Photoshop filters, 3rd party plugins, layer masks, layer blending, and so forth. 

Session 5 of the INTRODUCTION TO PHOTOSHOP series covers working with Layer Masks in 
Photoshop. 



Page 1 of 23 
 

Session 2 of the INTRODUCTION TO PHOTOSHOP series covers the steps involved 
in managing photos using Adobe Bridge and developing raw photos using Adobe 
Camera Raw. Included will be importing photos to your computer, using Bridge to 
sort, rate, tag, and manage your photos, and applying initial image adjustments to 
your photos in Camera Raw. 

A typical workflow starts with importing photos from a camera or phone into 
Bridge for initial review and sorting, then opening selected images into Camera 
Raw for development (analogous to a film darkroom), then opening a developed 
image into Photoshop for edits. This course is based on that basic workflow. 

Adobe Bridge and Adobe Camera Raw should be included when you install 
Adobe Photoshop on your computer. Bridge can be launched as an independent 
application while Camera Raw is a plug-in that is launched from within Bridge or 
from within Photoshop.  

 

About camera raw files 

A raw photograph is one that has been captured in the camera’s native raw format. A digital 
camera’s image sensor captures an enormous range of unprocessed data related to color, 
contrast, and so forth. Adobe Camera Raw is used to “develop” raw photographs, allowing you 
to determine the subset of the original image data that will be opened into Adobe Photoshop. 
Note that Photoshop cannot directly open a raw photograph. Instead, it will automatically be 
opened first into Camera Raw, for initial image adjustments, and then into Photoshop. 

Note that Camera Raw does not alter the original raw photograph data. Instead, it saves the 
adjustment settings used, and then applies those settings to a copy of the original when it is 
opened into Photoshop. This allows you to open a raw photo into Camera Raw and make 
multiple adjustment versions, opening each into Photoshop as a separate image file.  

In some ways a camera raw file is like a photo negative. You can reprocess it at any time, 
adjusting the white balance, tonal range, contrast, color, sharpening, and so forth, to achieve 
the results you want. The adjustments you make are stored as metadata, while the original raw 
photograph data is preserved. 

When you shoot JPEG files with your camera, the camera automatically processes the captured 
data to enhance and compress the image. You generally have little control over how this 
processing occurs. Shooting raw images with your camera gives you far greater control of the 
final image properties. Note that you can edit JPEG and TIFF images in Camera Raw, but you will 
be editing RGB pixels that were already processed. To shoot camera raw images, set your 
camera to save files in its own native raw file format. 
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About Adobe Camera Raw 

Adobe Camera Raw software is included as a plug-in with Adobe After Effects® and Adobe 
Photoshop®, and adds functionality to Adobe Bridge®. Camera Raw gives each of these 
applications the ability to import and work with photographs that have been captured in a 
camera’s native raw format.  

Camera Raw software interprets the data in the raw file to construct and prepare an image 
that can be opened into Photoshop or After Affects. The data used includes the camera’s native 
raw file format attributes, information specific to the camera make and model, the lens used, 
and other metadata embedded in the file, plus any adjustments made to the image using 
Camera Raw. 

You must have Photoshop or After Effects installed to open files into Camera Raw from 
Adobe Bridge. However, if Photoshop or After Effects is not installed, you can still preview the 
images, and see their metadata, from Adobe Bridge. If another application is associated with 
the image file type, it is possible to open the file into that application from Adobe Bridge.  

You can modify the default settings that Camera Raw uses for a particular model of camera. 
You can also modify the defaults for a particular ISO setting or a particular camera (by serial 
number). You can modify and save image settings as presets for use with other images. Details 
are provided later in this document. 

After you open a developed file into Photoshop, you can save the image in other image 
formats, such as PSD, JPEG, Large Document Format (PSB), TIFF, PNG, and so forth. From the 
Camera Raw dialog box in Photoshop, you can save the processed files in Digital Negative 
(DNG), JPEG, TIFF, or Photoshop (PSD) formats. Although Adobe Camera Raw software can 
open and edit a camera raw image file, it cannot save an image in a camera raw format. 

As new versions of Camera Raw become available, you can update the software by installing 
the newer version of the plug-in. You can check for updates to Adobe software by choosing 
Help > Updates. 

Different camera models save camera raw images in many different formats, and the data must 
be interpreted differently for these formats. Camera Raw includes support for most camera 
models, and it can interpret many native raw formats.  

[Note:] Details regarding Adobe Camera Raw preferences settings, workspace configuration 
options, and much more, can be found in the documentation provided for Session 1 of the 
INTRODUCTION TO PHOTOSHOP workshop series. See the PDF titled SET_UP_CAMERA_RAW. 
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USING ADOBE CAMERA RAW 
Workflow Overview: 
 
Launch Camera Raw 
Launch Camera Raw by selecting an image (or images) in Adobe Bridge, then either 1) right 
click, then select Open in Camera Raw, or 2) select File > Open in Camera Raw. The option to 
Open in Camera Raw is available only for images captured in a camera’s native raw format, or 
JPEG and TIFF files. 

Sort, Filter, and/or Rate 
You can sort, filter, and set image ratings from the Camera Raw View Bar, and choose preview 
image viewing options.  

Basic Adjustments 
Adjustments can then be made using controls available in the tabs located in the Edit Panel. 
You can make most adjustments from the Basic tab, and then use controls in the other tabs to 
fine-tune the results. If you want Camera Raw to analyze your image and apply automatic tonal 
adjustments, click Auto at the top of the Edit panel. 

Other Adjustments and Image Corrections 
Use the tools and controls in the Camera Raw Tool Bar to perform tasks such as cropping, 
sharpening, reducing noise, correcting for lens defects, and much more. 

Save image settings as a Preset or as default image settings 
To apply the same adjustments to other images later, save the settings as a Preset. You can also 
save adjustment settings as defaults to be applied to all images taken by a specific camera 
model, a specific camera (serial number), or a specific ISO setting.  

Set Options for opening images in Photoshop 
You can set options specifying how images are opened into Photoshop. Click the underlined 
link, beneath the image preview, to open the Workflow Preferences settings and choose 
options for image Color Space, Sizing, and more. 

Apply the image adjustments 
You can apply the adjustments made to the camera raw file as follows:  

• Open – Click Open (beneath the Edit Panel) to open the image files, with the adjustment 
settings applied, in Photoshop. Pressing Shift while clicking Open will open the raw file 
into Photoshop as a Smart Object. (In Photoshop, you can double-click the Smart Object 
layer that contains the raw file to further adjust the Camera Raw settings.) 

• Done - Saves the adjustment settings, then closes Camera Raw. The adjustment settings 
are stored either in the camera raw database, in the sidecar XMP file, or in the DNG file. 

• Cancel - Cancels any adjustments made, then closes the Camera Raw dialog box. 
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Workflow Details: 

Step 1: Open Images  
• From Adobe Bridge: Select one or more image files in Adobe Bridge, and then choose 

File > Open In Camera Raw or press Ctrl+R (Windows) or Command+R (Mac OS). 

• From Adobe Photoshop: Select one or more image files in Adobe Bridge, and then 
choose File > Open With > Adobe Photoshop. (You can also choose the File > Open 
command in Photoshop.) Note that Photoshop will not directly open a raw photograph. 
Instead, the photograph will first be automatically opened into Camera Raw. 

 
Filmstrip Panel 
Images opened in Camera Raw are displayed as thumbnails in the Filmstrip.  

• Click the    icon in the View Bar (more below) or tap forward slash (/) to toggle the 
visibility of the Filmstrip.  

• By default, the Filmstrip is presented in a horizontal orientation under the Preview 
Window. You can choose to present the filmstrip in a vertical orientation to the left of 
the Preview Window. To do this, control-click (macOS) or right-click (Windows) 
anywhere in the filmstrip and select Filmstrip Orientation > Vertical from the Filmstrip 
menu. 

• You can also choose to display thumbnail filenames, ratings, and labels, and set 
thumbnail filtering and sorting options in the Filmstrip menu. 

• Hovering the cursor over a thumbnail in the Filmstrip provides access to the Camera 
Raw Filmstrip menu   and the Camera Raw Save Options menu  . The Camera 
Raw Filmstrip menu can also be opened by right-clicking anywhere within the Filmstrip. 
 

Hide the filmstrip, or Filter and Sort photos in the filmstrip, using these icons. 
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Step 2: Sort, Filter, and Rate 
 
The View Bar can be used to determine how thumbnails are sorted, and much more.  
 

 
The View Bar, located near the bottom of the Application Frame. 
 

The controls available in the View Bar, from left to right: 

• Fit in view – Click on Fit to automatically resize the preview of the selected image to fit 
within the Preview Window. 
 

• Percentage – Click the down-arrow to open the Percentage Options menu and select 
the desired zoom factor. You can choose one of the percentages provided, or select Fit 
in View to automatically resize the image preview to fit within the Preview Window. 

Note: Clicking on Fit, then clicking on the displayed percentage, will act as a 
toggle – switching the preview between Fit In View and Percentage zoom factor. 
 

• Show / Hide - The Filmstrip can be toggled On/Off by clicking the    icon, or by 
tapping the forward slash (/) key. 

 
• Filmstrip Menu – Click and hold the    icon to open the Filmstrip menu. This menu 

allows you to perform many actions, including adding or changing image ratings, 
controlling Filmstrip orientation, sorting thumbnails, and more. 

 
• Sort Menu – Click the Sort Menu icon   to select a thumbnail sorting option. Sorting 

can also be accomplished using the Filmstrip menu. 
 

• Filter Menu – Click the Filter Menu icon   to select a thumbnail filtering option. 
Filtering can also be accomplished using the Filmstrip menu. 

 

• Rating options – Click on a Star symbol      to set an image rating (1 
Star, 2 Stars, etc.) or click the Trashcan symbol to mark the image for deletion. Rating, as 
well as Labeling, can also be accomplished using the Filmstrip menu. 

 

• Before / After view options – There are two Before/After icons: . Click the 
Before/After icon on the left to cycle through Before/After view modes. Each click 
advances to the next view mode. You can also click and hold the left icon to open the 
Before/After View menu, then select a view mode, or select Preview Preferences to 
open the Preview Preferences options dialog, then choose which view mode options 
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will be available. Clicking the right Before/After icon toggles the image preview between 
Hide Adjustments (Before) and Show Adjustments (After). 
 
 

Step 3: Adjustments 
 
The Toolbar 
The Camera Raw Toolbar consists of selectable icons that open panels, such as the Edit panel, 
Crop panel, and so forth, containing a wide variety of adjustment controls. The panels provide 
access to the following tool categories:  
 

• Edit – Opens the Edit panel, consisting of image adjustment categories organized in 
expandable tabs (see details below). 

• Crop - Opens the Crop toolset, which includes tools to crop the image, straighten 
the image, rotate the image, and image flip functions. 

• Healing - Opens the Healing toolset, which includes Content Aware Remove, Heal, 
and Clone functions. 

• Masking - Opens the Masking toolset, used to define areas of the image where 
adjustments will be, or not be, applied. Right-click on the Masking tool icon to open 
a menu that provides additional masking options. (Details later in this document.) 

• Red Eye - Opens the Red Eye Removal tool, used to remove the “glowing eyes” 
effect that occurs when a camera flash is used, or when light reflects in pet’s eyes. 
Includes options to adjust pupil size and to darken/lighten eyes. 

• Snapshots - Opens the Snapshots tool, where you can create and manage image 
snapshots. 

• Presets – Provides access to the available image adjustment Presets menu, 
presented as a column of tabs. The tabs are organized alphabetically, by category. 
Click a category name to expand the list of presets in that category. A sider allows 
you to control the amount of adjustment applied. 
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• More image settings (three dots) – Opens the Camera Raw Commands menu. 
• Zoom tool – Sets the cursor to perform Zoom function. Position the cursor and 

click to zoom-in at that location, click again to zoom-out (toggle). The zoom-in 
amount is controlled by the zoom Percentage set in the View Bar (see above). 
Zoom-out returns to Fit In View. Double-click the Zoom icon to Fit In View. 

• Hand tool - Sets the cursor to perform the pan function (cursor becomes a hand 
icon). Hold the cursor down and drag to reposition the area displayed in the Preview 
Window. Hold down the spacebar to temporarily activate the Hand tool while using 
another tool. Double-click the Hand tool to fit the preview image to the window. 
[Note:] Panning is disabled when the entire image fits within the Preview Window. 

• Color Sampler - Sets the cursor to perform the color sampler function (cursor 
becomes eye-dropper icon). Position the cursor within the Preview image and click 
to record the RGB values found at the cursor location. Up to nine color sample RGB 
values can be recorded. Click the Reset sampler icon to remove all recorded values. 

• Grid Overlay – Displays a grid of squares over the image in the Preview Window. 
Sliders control the Grid Size and Grid Opacity. 

The Edit Panel 
The Camera Raw Edit Panel consists of a column of tabs organized by adjustment categories, 
each with tools that control the adjustments available for the category. Edit panel category 
tabs can be expanded or collapsed (toggle) by clicking on the right arrow icon, next to the 
category name. The Edit panel is accessed by selecting the Edit icon    in the Toolbar. 

 
Open the Edit panel by selecting the Edit icon at the top of the Tool Bar. 
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Auto / B&W 
There are two global adjustment buttons at the top of the Edit panel: 
Click Auto to have Camera Raw analyze your image and apply automatic tonal 
adjustments. Click B&W to have Camera convert the image to black-and-white. 

Profile Options 
You can apply adjustments based on a profile chosen from the Profile drop-down menu, 
or click the Browse Profiles icon to choose from available profile thumbnails. Camera 
Raw provides an extensive menu of built-in profiles to browse and choose from. 
 

 
Profile drop-down menu, with the Browse Profiles icon on the right. 
 

• The Browse Profiles panel consists of an array of profile thumbnails, organized 
by category. Click the triangle icon, next to a category name, to expand the 
category and view the thumbnails available in that category. Click again to 
collapse the category. 

• Hover the cursor over a thumbnail to see a preview of the profile adjustments in 
the Preview Window. Click on a profile thumbnail to apply the adjustments to 
the image. When a profile has been applied, the thumbnail name will be 
highlighted. 

• Click the More profile options icon  (top of the Profile panel) to open a 
menu where you can choose how profile thumbnails will be displayed, which 
categories will be available, and many more profile control options. 

• Click the Back arrow icon, at the top of the Profile Options panel, to return to 
the Edit panel. 
 

Edit Panel - Adjustment Tab Categories 
• Basic - Adjust White Balance, Temperature, Tint, Exposure, Highlight, Shadows, 

and more using the sliders 

• Curve - Fine-tune the tonal scale using curves. Select among Parametric Curve, 
Point Curve, Red Channel, Green channel, and Blue Channel. Use the Targeted 
Adjustment Tool to adjust within the Preview Window. 

• Detail – Use sliders to control Sharpening, Noise Reduction, and Color Noise 
Reduction. 

• Color Mixer – Adjust specific colors based on HSL (Hue, Saturation, Luminance) 
and/or Color, using control sliders. 
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• Color Grading - Precisely adjust hues in Shadows, Midtones, 
and Highlights using the color wheels. You can also adjust 
the Blending and Balance of these hues. 

• Optics - Remove chromatic aberration, adjust Distortion and Vignette, use 
the Defringe tool to correct purple or green edge fringing hues in your image. 

• Geometry - Perform different types of perspective and level corrections. 
Select Constrain crop to quickly remove the white border after 
applying Geometry adjustments 

• Effects - Add Grain or add/remove Vignette using the sliders 

o Calibration - Select the Process Version (see below) from the Process drop-
down menu, then use the sliders to adjust hues in Shadows, Red Primary, Green 
Primary, and Blue Primary color categories. These are Global adjustments that 
apply to the color ranges throughout the image. 
 
Process version is the technology that Camera Raw uses to adjust and render 
photos. Depending on which process version you use, different options and 
settings are available to you in the Basic tab and when you make local 
adjustments. 

 To learn about Process Versions, see https://helpx.adobe.com/camera-
raw/using/process-versions.html  
 

Show / Hide adjustment preview 
The image preview, in the Preview Window, is updated as adjustments are made. In 
addition, the eye icon (on each category tab) is activated. Click and hold the eye icon to 
temporarily hide the preview of adjustments made in the category. Release the eye icon 
to again show the preview of adjustments (the eye icon acts as a toggle).  

 

Apply Adjustments 
When you finish adjusting the image in the Camera Raw dialog box, click Open to accept 
changes. The image will open into Photoshop, with adjustments applied. Press Shift 
while clicking Open to open the image as a Smart Object layer in Photoshop. You can 
later double-click the Smart Object layer to further adjust the Camera Raw settings. 

 
The Crop Panel 
The Crop panel includes tools to crop the image, straighten the image, rotate the image, and 
image flip functions. 
 

Crop Images 

https://helpx.adobe.com/camera-raw/using/process-versions.html
https://helpx.adobe.com/camera-raw/using/process-versions.html
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• When the Crop tool   is selected (or press C), the image in the Preview Window 
displays crop handles and a grid overlay. Dragging any handle will initiate the crop 
function, showing which areas will be removed and which will remain. 

• Pressing shift while dragging will constrain the crop to the current aspect ratio. You 
can also constrain the aspect ratio by clicking the Constrain Aspect Ratio button. 
You can rotate the Aspect Ratio using the Rotate Aspect Ratio button. 

• Pressing Alt (Windows) or Option (Mac OS) while dragging will simultaneously adjust 
two opposite sides equally. 

• To manually draw a crop, click in the preview image and, while holding the mouse 
down, drag to draw a rectangle, then release the mouse to define the area that will 
remain. The drawn crop area will have handles that can be adjusted, if necessary. 

• The Crop Preset drop-down menu provides options to control crop ratio, size, and 
more. 

• A crop can be reset by clicking the Reset to Full button. Pressing the Esc key will also 
reset (cancel) the crop. 

• Pressing Enter (Windows) or Return (Mac OS) applies the crop. The cropped image 
resizes to fill the preview area, and the workflow options link under the preview 
area displays the updated image size and dimensions. 

 

Rotate, Straighten, and Flip Images 
• Drag the Angle slider to the right to rotate the image clockwise. Drag the Angle 

slider to the left to rotate the image counter-clockwise. 

• Select the Straighten tool     and draw a line that represents a level horizon, 
release to rotate the image.  
[Note:] The Crop tool becomes active immediately after you use the Straighten tool. 

• You can automatically straighten an image in one of the following three ways: 

o Double-click the Straighten tool ( ) in the toolbar. 

o With the Straighten tool selected, double-click anywhere in the preview 
image. 

o With the Crop tool selected, press the Command key (Mac OS) or Ctrl key 
(Windows) to temporarily switch to the Straighten tool. Then, double-click 
anywhere within the preview image, or draw a line that represents a level 
horizon. 

• Click the Rotate Image 90° Counter Clockwise button  (or press L). 

• Click the Rotate Image 90° Clockwise button  (or press R). 

• Click the Flip Image Horizontally button to reverse the image horizontally. 

• Click the Flip Image Vertically button to reverse the image vertically. 
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The Snapshots Panel 
The Snapshot panel is where you can record the state of an image by creating a Snapshot. 
Snapshots store the set of adjustments that have been made, up to the time the snapshot is 
created. By creating snapshots of an image at various times during the editing process, you can 
compare the results of the adjustments you make. You can also return to an earlier state if you 
want to use it at another time. Another benefit of snapshots is that you can work from multiple 
versions of an image without having to first duplicate the original. 

Create snapshots  

1. Open the Snapshots tab of the Camera Raw Edit panel. 

2. Click the Create Snapshot button     to create a snapshot. 

3. Type a name in the Create Snapshot dialog box and click OK. 
 
[Note:] Snapshots are listed alphabetically. If you do not enter a name for a new 
snapshot, then the name defaults to the Date and Time. 

When working with snapshots: 

• To rename a snapshot, right-click (Windows) or Control-click (macOS) on the 
snapshot, then choose Rename. 

• Hover the cursor over a snapshot to preview the settings. Click a snapshot to change 
the current image settings to those of the selected snapshot.  

• To update, or overwrite, an existing snapshot with the current image settings, right-
click (Windows) or Control-click (macOS) on the snapshot and choose Update With 
Current Settings. Caution – cannot be undone. 

• To delete a snapshot, click the Trash button  in the tab for that snapshot. Or, right-
click (Windows) or Control-click (macOS) the snapshot and choose Delete. 

 
The Masking Panel 
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Access masking tools in the Masking panel 

Select Masking in the toolbar to access the Masking tools. Create a mask to edit specific parts 
of a photo such as the main subject, the sky, a car, a tree, etc. 
 

The Masking tools 
The following tools are available in the Masking panel: 

BRUSH 
Click and drag the Brush tool over the areas you want to edit. You can specify the following:  

• Size Specifies the diameter of the brush tip in pixels. 

• Feather Creates a soft-edged transition between the brushed area and surrounding 
pixels. In the Brush cursor, the distance between the inner and outer circle is 
the Feather amount. 

• Flow Controls the rate of application of the adjustment. 

• Density Controls the amount of transparency in the stroke. 

You can also select Auto Mask to confine the Brush strokes to areas of similar color. 
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Use the Brush tool to paint over areas you want to locally edit 

LINEAR GRADIENT 
Click and drag the tool in the area you want to edit. This is useful to adjust a large portion of 
the photo with a gradually fading pattern that creates soft transitions. 

 
Use the Linear Gradient tool to make local adjustments 
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RADIAL GRADIENT 
Click and drag the tool in the area you want to edit. This tool helps you make local 
adjustments inside or outside an oval shape. Use the Feather slider to determine how soft 
you want the adjustments to be. 

 
Use the Radial Gradient tool to adjust an image within an oval selection 

 

COLOR RANGE 
Use this tool to accurately select a color in your photo that you want to edit: 

• Click+drag an area around the colors in the photo that you want to adjust. 

• Shift+click to add multiple color samples. You can add up to five color samples by 
holding Shift while clicking on the image. To remove a color sample, press Option 
(macOS)/Alt (Windows) and click the sample. 

• Adjust the Refine slider to narrow or broaden the range of selected colors. 

[Note:] To refine a mask and limit its effect to a color or range of colors: Select the mask, 
hold down the Shift key and click the Intersect button that replaces Add and Subtract. Then 
select Color Range and click the desired color in the photo. 

 
LUMINANCE RANGE 
Use this tool to accurately select a brightness range in your photo that you want to edit. To 
select a luminance range, do any of the following:  

• Click the photo to select the brightness value of that part of the photo. 

• Click + drag an area in the photo to select a range of brightness values. 
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• Adjust the Select Luminance slider for precise control of the selected brightness 
range. 

Select Show Luminance Map to view the luminance information of the photo in a black and 
white representation. The part in red color (this is a default color that you can change 
using Mask overlay color) shows the area that is selected by the chosen luminance range. 

 
Adjust areas of specific brightness levels using the Luminance Range tool 

DEPTH RANGE 
Use this tool to select areas based on their distance from the camera. This tool is enabled only for 
photos containing depth information. To select a depth range to adjust, do any of the following: 

• Adjust the Select Depth slider. 

• Click + drag an area in the photo. 

Select Show Depth Map to view the depth of the image in a black and white representation. 
The part of the photo in white represents the foreground, while the part of the photo in 
black represents the background. The red color shows the area that is selected by the 
chosen depth range. 

Create a mask 

1. Open the photo and select Masking from the toolbar. 
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Masking tools in Adobe Camera Raw 

2. Select the desired Masking tool and select the area to be masked. A default Mask 1 is 
created in the Masking panel. To rename this mask, click the three-dot icon next to the 
mask and select Rename. 

 
Mask 1 details in the Masking panel 
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3. Use the editing sliders in the right panel to make local adjustments. 

You can also save the local adjustments as a preset using the New Adjustment 
Preset option in the Adjustment Preset drop-down menu. 

4. To add a new mask, click Create New Mask and select the tool you want. This way, you 
can add different masks in the same photo and access them in an organized way. 

 
The organized Masking panel with multiple applied masks 

5. In the Masking panel, you can also do the following: 

o Click the three-dot icon next to the mask to view More options. You can find 
options to rename, intersect mask, duplicate, hide, or delete the mask. Intersect 
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Mask With creates a new component in the current mask that intersects with 
other components in the mask. 

o Temporarily hide a mask. Long-press the eye icon next to the mask name. To 
temporarily hide all the masks, long-press the eye icon next to Create New 
Mask. You can also choose to hide a mask by deselecting the eye icon. 

o Hide the masking overlay. Deselect Show Overlay to hide the overlay. 

o Change the color of the overlay. Click the red radio button next to Show 
Overlay and select the desired color. You can also click the three-dot icon to 
view a range of preset overlay options such as Color Overlay on B&W, Image on 
B&W, White on Black, and more. 

o Drag the floating Masking panel into the right panel as an alternative layout. 
 

 
The Mask three-dot menu in Camera Raw 
 

6. To remove or delete a mask, click the mask and press Delete. 
 

Automatically select the main subject in a photo 

1. Open the photo you want to edit and select Masking > Select Subject. 

2. Camera Raw runs an analysis and automatically selects the subject for you. 
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The selected area is shown as a red overlay, by default 

3. To refine the mask, click Add or Subtract. 

 
Click the mask to view Add and Subtract options 

4. Use the editing sliders on the right to make the desired local adjustments.  

For details, see Local adjustments. 
 

Automatically select a sky 

1. Open the photo you want to edit and select Masking > Select Sky. 

2. Camera Raw runs an analysis and automatically selects the sky for you. 

https://helpx.adobe.com/camera-raw/using/masking.html#add
https://helpx.adobe.com/camera-raw/using/masking.html#subtract
https://helpx.adobe.com/camera-raw/using/masking.html#local_adjustments
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Camera Raw automatically detects and selects the sky 

3. To refine the mask, click Add or Subtract. 

4. Use the editing sliders on the right to make the desired local adjustments. 

To know more, see Local adjustments. 
 

Add to a mask 
Once you have created a mask, you can add masking tools to further refine it. 

1. To use other masking tools to extend the effect of a mask, click Add below the selected 
mask. 

2. Select a masking tool and use it to add to the mask. 
 

Subtract from a mask 
Once you have created a mask, you can remove areas in the mask using the masking tools. 

1. To remove areas of the existing mask, click Subtract under the mask.  

2. Select a masking tool and use it to subtract from the mask. This will create a 
new Subtract component in the selected mask. 
 

Rename a mask or mask component 

1. In the Masking panel, do one of the following: 

o Click the three-dot icon next to the mask or mask component. 

https://helpx.adobe.com/camera-raw/using/masking.html#add
https://helpx.adobe.com/camera-raw/using/masking.html#subtract
https://helpx.adobe.com/camera-raw/using/masking.html#local_adjustments
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o Right-click the mask or mask component.  

2. Select Rename from the menu. 

3. Enter a new name and press Enter. 
 

Invert a mask component 
To select everything else except the selected area of a mask component, click Invert in the right 
panel. 

Change the overlay color 
You can easily change the default red overlay color to a custom color or choose from a range of 
preset options: 

1. In the Masking panel, click the default red radio button next to Show Overlay. 

 
Click the red radio button to change the overlay color 

2. In the Mask Overlay Color dialog box, select a color of your choice. Use 
the Brightness and Opacity sliders to adjust the color. You can also select Unaffected 
Areas to accurately view the areas that are not part of the mask. 

 
Pick a color for the mask overlay 

3. Click the three-dot icon next to the color radio button to access overlay preset options 
such as Color Overlay on B&W, Image on B&W, Image on Black, Image on White, 
and White on Black. 
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Select from a range of mask overlay preset options 
 

More overlay settings 
Access these options, when you click the three-dot icon next to Show overlay: 

• Automatically Toggle Overlay It will automatically turn the overlay on or off based on 
whether the selected mask has any adjustments applied. 
 

• Show Unselected Mask Pins Select this option to show pins for masks that are not 
selected on the photo. 

• Show Pins and Tools Deselect to not show pins and tool icons on the photo. 
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