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Course Agenda 
   

Session 1 of the INTRODUCTION TO PHOTOSHOP series covers configuring Adobe Bridge, Adobe 
Camera Raw, and Adobe Photoshop with application critical, as well as personal, preferences.  

Session 2 of the INTRODUCTION TO PHOTOSHOP series covers using Adobe Bridge and Adobe Camera 
Raw to “develop” digital photos in preparation for final editing in Photoshop. 

Session 3 of the INTRODUCTION TO PHOTOSHOP series covers using Photoshop to improve the quality 
of digital images.  

Session 4 of the INTRODUCTION TO PHOTOSHOP series covers using Photoshop to turn a digital photo 
into a work of art using Photoshop filters, 3rd party plugins, layer masks, layer blending, and so forth. 

Session 5 of the INTRODUCTION TO PHOTOSHOP series covers working with Layer Masks in 
Photoshop. 
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Session 2 of the INTRODUCTION TO PHOTOSHOP series covers the steps involved 
in managing photos using Adobe Bridge and developing raw photos using Adobe 
Camera Raw. Included will be importing photos to your computer, using Bridge to 
sort, rate, tag, and manage your photos, and applying initial image adjustments to 
your photos in Camera Raw. 

A typical workflow starts with importing photos from a camera or phone into 
Bridge for initial review and sorting, then opening selected images into Camera 
Raw for development (analogous to a film darkroom), then opening a developed 
image into Photoshop for edits. This course is based on that basic workflow.  

Adobe Bridge and Adobe Camera Raw should be included when you install 
Adobe Photoshop on your computer. Bridge can be launched as an independent 
application while Camera Raw is a plug-in that is launched from within Bridge or 
from within Photoshop.  

 

LAUNCHING BRIDGE 

Open Bridge on a Windows PC from the Start menu. Open Bridge on a Mac from the 
Applications folder. Photoshop does not need to be running to open Bridge, but you can open 
Bridge from within Photoshop by going up to the File menu and choosing Browse in Bridge.  
 

 
From within Photoshop, go to File > Browse in Bridge. 

Photoshop’s Browse in Bridge command will open Adobe Bridge. If Bridge is already running, 
Browse in Bridge will simply switch you from Photoshop over to Bridge (Photoshop will 
continue running in the background). Bridge includes a Return to Photoshop command (details 
below). 
 
[Note:] You can also open Bridge from the keyboard by pressing Ctrl+Alt+O (Win) or 
Command+Option+O (Mac). The same keyboard shortcut will toggle you back and forth 
between Photoshop and Bridge each time you press it. 
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USING BRIDGE 
Adobe Bridge is a digital asset manager, or a media manager. Adobe Bridge includes powerful 
ways to find, manage and organize your ever-growing collection of images. However, Bridge is 
not limited to just photos. Bridge is a companion program for every app in the Adobe Creative 
Cloud (or the Creative Suite), not just Photoshop. This tutorial focuses on how to use Bridge to 
review, sort, rate, tag, and organize photos. However, Bridge can also be used to manage 
Adobe Illustrator files, InDesign files, videos, and much more.  
 
 

ADOBE BRIDGE FEATURES – OVERVIEW 

File Browser 
At its most basic, Adobe Bridge is a file browser. Bridge is similar in many ways to the file 
browser you use with your computer's operating system. Bridge can be used to find the images 
you are looking for on your computer, copy or move images from one folder to another, copy 
or move entire folders from one location to another, create new folders, rename folders and 
images, and delete folders and images. Every basic function that can be performed using your 
operating system's file browser can be done using Adobe Bridge. 

File Management System 
Bridge is not just a file browser. Adobe Bridge is a complete file management system. Bridge 
can display fully customizable thumbnail previews of all the images in a folder. Bridge can 
display information about the images (the file name, pixel dimensions, date created, copyright 
info, and more) below the thumbnails. You can sort the thumbnail images by file name, file 
type, the date each file was created or modified, file size or dimensions, etc. You can also sort 
images by star rating (more on that later) or some other criteria. And you can manually change 
the sort order just by dragging the thumbnails around to group similar images. You can adjust 
the size of the thumbnails in Bridge just by dragging a slider. 
 
Image Previews 
Along with changing the size of the thumbnails, Bridge gives you other ways to preview your 
images. The Preview panel in Bridge displays a larger preview of each image selected. And one 
of the best features of Bridge is the Full Screen Preview mode. It lets you instantly jump to a 
full screen preview of any image for a closer look. 
 
Image Review Mode 
The Review Mode in Bridge lets you quickly cycle through a series of images, image after 
image, with the opportunity to rate or remove images as you go. 
 
Ratings and Labels 
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One of the ways to sort images in Bridge is by star rating. Bridge lets you quickly apply ratings 
to your images using a one-to-five-star system. An image you absolutely love may get five stars, 
while another image that's "okay but needs work" may get only one star. Images that are 
beyond hope may get no stars at all. You can also label an image as "Reject" or simply delete it 
from the computer. 

Along with star ratings, Adobe Bridge also lets you apply color labels to images. For example, a 
yellow label could indicate images that still need work. Green could be used for ones that have 
already been approved. You choose the meaning of each color, so how you use them is 
completely up to you. You can also sort or filter thumbnails based on rating or label. 

Keywords and Metadata 
Bridge lets you view, add, and edit a wide range of additional information (metadata) about 
your images. For example, you can add important copyright information to your photos. You 
can also create and apply keywords to your images with Bridge, making it easier to find those 
images when you need them. 

Filter Images and Create Collections 
Bridge can filter images to show just the photos that meet certain criteria. For example, you can 
view only images with a five-star rating, or only the images shot with a certain lens, or at a 
certain focal length. Bridge can combine photos into collections that make it easy for you to 
group related images together. Collections can even group images that are scattered across 
different folders or even different hard drives. And smart collections in Bridge act like dynamic 
search results, with Bridge automatically adding images to a collection when they meet the 
criteria you specify. 

Batch Renaming 
The Batch Rename feature in Bridge lets you quickly rename multiple files at once. For 
example, you can rename all files in a folder based on the content, location, or other attribute. 

Quick Access to Photoshop 
Bridge makes it easy to open images in Photoshop and also gives you access to some of 
Photoshop's powerful image processing commands. Lens Correction, Merge to HDR 
Pro, Photomerge, Camera Raw and others are all available from directly within Bridge. 

 
 

ADOBE BRIDGE USER INTERFACE - OVERVIEW 

The Adobe Bridge user interface consists of BARS, which provide access to menus, commands, 
configuration tools, etc., and PANELS, such as the Content Panel, Preview Panel, Folders Panel, 
Favorites Panel, and more, where you view and manage your images, and other assets.  
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THE BARS 
 
Menu bar 
The Menu bar, across the top of the Bridge interface, provides access to command and 
configuration menus. These are organized under the following category headings: File, 
Edit, View, Stacks, Label, Tools, Window, and Help. Click any of these to open drop-
down menus with category-specific options. 
 
Application bar 
The Application bar, under the Menu bar, consists of elements used to perform 
essential tasks, such as navigation, importing photos, switching workspaces, searching 
for files, and more.  

Path bar 
The Path bar, located under the Application bar, is organized in two sections. The left 
side of the Path bar shows the hierarchy for the folder you are viewing, allowing you to 
quickly navigate the folder tree. The right side of the Path bar provides drop-down 
menus with options for previewing and sorting images, opening recently accessed files, 
creating new folders, and deleting items. 

 
THE PANELS 
 

Favorites panel 
Gives you quick access to frequently browsed folders. You can drag and drop a folder 
into this panel to pin it as a favorite. 
 
Folders panel 
Shows the computer folder hierarchy. Use it to navigate to folders that are not included 
in the favorites panel. 
 
Filter panel 
Allows you to determine which files will appear in the Content panel. 
 
Collections panel 
Allows you to create, locate, and open collections and smart collections. 
 
Export panel 
Allows you to export assets such as videos, PDFs, or images in an image file format, for 
quick web uploads.  
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Content panel 
Displays thumbnails of files that are in the folder selected by using the navigational 
menu buttons, Path bar, Favorites panel, Folders panel, or Collections panel. You can 
open multiple content tabs to display files from more than one folder simultaneously.  
 
Publish panel 
Allows you to upload content to Adobe Stock and Adobe Portfolio from within Bridge.  
 
Preview panel 
Displays a preview of the file, or files, selected in the Content panel. Previews are 
separate from, and typically larger than, the thumbnail images displayed in the Content 
panel. You can reduce or enlarge the preview by resizing the panel. If you are using 
multiple monitors, you can undock the Preview panel and place it on the second 
monitor to view larger-size previews. 
 
Metadata panel 
Displays metadata information for the selected file. If multiple files are selected, shared 
data (such as keywords, date created, and exposure setting) is listed. 
 
Keywords panel 
Helps you organize and find your images by attaching keywords to them.  
 
Output panel 
Contains options for creating PDF contact sheets. This panel appears when 
the Output workspace is selected. For more information, see Create PDF contact sheet 
in the Output workspace. 

Libraries panel 
Access Creative Cloud Libraries in Bridge. For more information, see Creative Cloud 
Libraries in Bridge. 

Workflow panel 
Combine various tasks and stitch them together to create workflows for repeat use. For 
more information, see Workflow Builder. 

 

ADOBE BRIDGE WORKSPACE - OVERVIEW 
The Bar and Panel elements introduced above are organized in the application window in 
arrangements called the Workspace. Adobe provides several preconfigured Adobe Bridge 
workspaces, with groups of bars and panels arranged in layouts intended to help facilitate 
specific workflows, such as Filmstrip, Output, and more.  

https://helpx.adobe.com/bridge/using/output-module-pdf-contact-sheet.html
https://helpx.adobe.com/bridge/using/output-module-pdf-contact-sheet.html
https://helpx.adobe.com/bridge/using/creative-cloud-libraries-in-bridge.html
https://helpx.adobe.com/bridge/using/creative-cloud-libraries-in-bridge.html
https://helpx.adobe.com/bridge/using/workflow-builder.html
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You can configure the workspace to suit your working style by choosing which elements are 
present (or hidden) and arranging the panels for easy access. As you rearrange panels, the 
other panels resize automatically to fit in the application window. You can create, and save, 
several custom workspaces, each tailored for different tasks.  

 

Example of the Adobe Bridge interface, with Essentials Workspace selected (the default). 

 
 
MANAGE BRIDGE WORKSPACES 
 
A Bridge workspace is a particular configuration, or layout, of the elements in the application 
window. You can reorganize workspace elements to meet your needs and save the new 
arrangement as a Custom Workspace. Choose Window > Workspace > Save as New 
Workspace, enter a name for your new custom workspace, and click OK.  
 
[Note:] Additional details on configuring and saving Adobe Bridge workspaces can be found in 
the Session 1 PDF titled SET UP BRIDGE. 
 
Adobe Bridge lets you work in (and quickly switch between) different workspace layouts. To 
switch workspaces, choose Window > Workspace, and then select a workspace from the 
displayed list. If you have saved any custom workspaces they will be included in the list, along 
with the default workspace options provided by Adobe. Or, you can select a workspace from 
the workspace buttons provided in the Adobe Bridge application bar (details below). 
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Adobe Bridge provides the following preconfigured workspaces: 

Essentials 
Displays the Favorites, Folders, Filter, Collections, Content, Preview, Metadata, 
and Keywords panels. This is the default workspace. 
 
Libraries 
Displays the Library, Preview, Folders, Content, and Metadata panels. Also, displays the 
preview of selected file(s) in the Preview panel. 
 
Filmstrip 
Displays thumbnails in a scrolling horizontal row (in the Content panel) along with a 
preview of the currently selected item (in the Preview panel). Also displays 
the Favorites, Folders, Filter, and Collections panels. 
 
Output 
Displays options for creating PDF contact sheet. 
 
Metadata 
Displays the Content panel in List view, along with the Favorites, Metadata, 
and Filter panels. 
 
Keywords 
Displays the Content panel in Details view, along with the Favorites, Keywords, 
and Filter panels. 
 
Folders 
Displays the Content panel in Thumbnails view, along with the Favorites, 
and Folders panels. 
 
Preview 
Displays a large Preview panel; a narrow, vertical Content panel in Thumbnails view; 
and the Favorites, Folders, Filter, and Collections panels. 
 
Light Table 
Displays only the Content panel. Files are displayed in Thumbnails view. 
 

The EDIT WORKSPACES menu: 
The Chevron icon   >>   opens the Workspace Overflow Menu, a drop-down menu listing any 
Workspace options that are not displayed as buttons in the Application Bar. It also provides 
access to the Edit Workspaces tool, where you can rearrange the displayed order of the 
Workspaces options, and determine which options will be hidden (Do Not Show). 
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THE BRIDGE WORKFLOW 

STEP 1: IMPORT 

The first step in a typical Adobe Bride Workflow is to import photos to the computer. Adobe 
Bridge includes Adobe Photo Downloader, which includes many useful features that make 
importing photos easy and efficient. This tool will transfer images from your camera, or other 
device (phone, memory card, external drive, etc.) to your computer, and can also perform 
several other useful functions at the same time.  
 

 
The Adobe Photo Downloader interface. 
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Using Adobe Photo Downloader: 

1. Attach (to your computer) the external device - camera, memory card, drive, etc. - that 
contains the photos you want to import. 

2. From the Bridge Application Bar, click the Get photos from Camera button (icon looks 
like a camera) to open the Adobe Photo Downloader.  
 

  
The Get Photos from Camera button opens Adobe Photo Downloader. 

3. Choose a Source from the Get Photos from drop-down menu. This menu lists any 
devices attached to the computer. Select the device with the images to be imported.  

[Note:] If the device is not listed, or 'No Valid Files Found' is displayed, follow 
the instructions below for the type of device that you want to connect: 

(iDevices) 

• When connecting an Apple mobile device to a Mac machine, if you see 
a Trust this Computer alert, unlock your device, and tap Trust. 

• When connecting an Apple mobile device to a Windows machine, if you 
see an Allow this device to access photos and videos alert, unlock your 
device and tap Allow. In the Photo Downloader window, choose Refresh 
from the Get Photos From drop-down. 

(Android devices) 

• When connecting an Android mobile device to a Mac or Windows 
machine, if you see a USB For alert on your device, unlock your device 
and choose any one of the available USB connection modes — MTP, PTP, 
USB mass transfer.  

• If you do not see the USB For alert, you can manually change the mode in 
your device. Go to your device Settings > USB Settings > Mode. If you 
cannot locate this setting, refer to the device manufacturer's 
documentation for your device. 

• After selecting the USB transfer mode, choose Refresh from the Get 
Photos From drop-down in the Photo Downloader window. 
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(Digital cameras) - See the device manufacturer's documentation for connecting 
your camera to a computer. 
 

4. In the Import Settings section, choose the location where you want to store the images 
on your computer. Use the Browse button to traverse the folder hierarchy and select a 
folder. The imported files will be placed in the location you choose.  

5. Optional: You can choose to create a new folder in the chosen location. The imported 
files will then be placed in the new folder. Select a folder name format from the Create 
Subfolder(s) drop-down menu. Select None if you do not want a new folder to be 
created. 

6. Optional: You can choose to rename the files as they are being imported. Select a file 
name format option from the Rename Files drop-down menu. Some of the options 
include additional fields to complete. For example, any option with a custom name will 
require you to enter the custom name. Select Do not rename files if you want to keep 
the original file names. 
 
Select the Advanced Rename option to create custom file naming rules. 
 

 
Adobe Photo Downloader - Advanced Rename dialog 
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Advanced Rename - New Filenames section: 
Here you can create file naming rules that add custom fields to each filename. The field 
values will be included in the filenames in the order they appear, top to bottom, in the 
dialog. 
 
For each field, select a category (text, extension, date, etc.) from the drop-down options 
and enter the value(s) for that category. 
 
Click a minus (-) button to remove the associated field.  
Click the plus (+) button to add an additional field.  
 
Advanced Rename - Options section: 
Here you can select additional operating system file name Compatibility options (the 
running operating system is checked by default). For example, Windows allows spaces in 
file names, while Mac OS and Unix do not. Checking either Mac OS or Unix will result in 
file names that have no spaces.  
 
An Example of the file names that will be used, based on the option chosen, is displayed 
under the Rename Files fields. This can help you choose an option that provides file 
names that meet your needs. 
 

7. Optional: There are check-boxes to select additional actions that Bridge can perform 
during import: 

Check Preserve Current Filenames in XMP to save the original filenames in a sidecar 
XMP file. 
 
Check Open Adobe Bridge to view the images in Bridge after importing. Bridge will open 
the location where you have imported the media files, and display the images within 
this location in the Content panel. 
 
Check Convert To DNG to convert Raw files to DNG as you import them. Click 
the Settings button to open DNG Conversion Settings window and specify the 
conversion settings.  To learn more about DNG format, read Digital Negative (DNG). 

Check Delete Original Files to remove the original photos from your camera, card 
reader, or other device, after being imported. 

Check Save Copies To simultaneously save additional copies of the photos to a second 
specified location. 
 

8. Optional: Click the Advanced Dialog button (lower-left corner) to open a more feature 
rich dialog. The Advanced Dialog displays thumbnails of all available images on the 

https://helpx.adobe.com/photoshop/digital-negative.html
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source device, and provides the option to deselect any files you do not want to import 
(by default, all photos are selected). 
 
To apply metadata while importing photos, choose Basic Metadata from the Template 
to Use drop-down list. Then, type information in the Creator and Copyright text boxes. 
Custom metadata templates that you've created in Bridge are also available in 
the Template To Use menu. For related details, see Work with metadata templates. 
 

 
Advanced Dialog in Adobe Photo Downloader. 
 

9. When you have completed all relevant Adobe Photo Downloader import options, click 
the Get Media button to begin the import process. A Copying dialog will be displayed, 
with a download progress indicator as each file is imported. 

 

Manually import photos: 
You may also manually import photos to your computer, using any of the standard file copy 
and transfer methods built into your computer operating system. 

As with the Adobe Photo Downloader, you must first attach the device (camera, memory card, 
drive, etc.), then use the standard file copy and transfer methods. There are far too many 

https://helpx.adobe.com/bridge/using/metadata-adobe-bridge.html#work_with_metadata_templates
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device types and file transfer methods to attempt a detailed explanation of each here. See the 
attached device’s documentation for connecting it to a computer, and computer operating 
system manuals for file copy and transfer methods. 

 

STEP 2: REVIEW 
The second step in a typical Adobe Bride Workflow is to review the photos that have been 
imported to the computer. The review process starts by using the Folders panel to find the 
images you want to review, and can include rating and/or labeling the images, adding 
keywords and/or metadata, moving selected images into existing folders with similar images, 
pinning new folders that will be frequently accessed to the Favorites panel, grouping images 
into collections, batch renaming groups of images, and much more. 

THE FOLDERS PANEL 

 
The Folders panel, shown grouped with the Favorites panel. 
 
The Folders panel displays the folders on your computer in the familiar "tree" structure, 
allowing you to traverse the hierarchy and find the folder that contains images (or other assets) 
that you want to view.  

A triangle icon (>), to the left of a folder name, indicates that there are nested sub-folders. 
Clicking the triangle icon (>) will expand the folder, revealing the folders nested inside. The 
triangle icon for an expanded folder will rotate, pointing down. Clicking a down facing triangle 
icon will collapse the folder, hiding the folders nested inside.  
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THE FAVORITES PANEL 

 
Click the Favorites panel tab to see your frequently accessed folders. 

Frequently opened folders can be pinned to the Favorites panel for quick access, just like 
bookmarks in your web browser. To add a folder to your Favorites, right-click (Win) or Control-
click (Mac) on the Folder Name in the Folders panel. Then choose Add to Favorites from the 
menu: 

 
Adding the folder named “JPEG” to Favorites. 
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The "JPEG" folder has been added to the Favorites panel. 
 

 

RATING IMAGES 
When you review your photos you may want to add Ratings. Bridge provides a popular one-to-
five-star rating system that allows you to tag selected images, indicating your impression of the 
quality of each photo. In the example below there are three images selected: 
 

Three images are selected in the Content panel. All three appear in the Preview panel. 
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With the three images selected, open the Label menu, located in the Menu Bar at the top of 
the application frame. From there, choose the appropriate rating (five stars in the example 
below). Choose No Rating to clear any previous rating from the image. For images you know 
you do not want to keep, choose Reject. You can also select Decrease Rating to reduce the 
number of stars, or Increase Rating add stars. 
 

 
Choosing a five-star rating from the Label menu. 
 

 The images now show a five-star rating below their thumbnails: 

 
Star ratings appear below the thumbnails in the Content panel. 

 

LABELLING IMAGES 
The same method used to apply Ratings can be used to apply Labels. Labels are applied as a 
colored bar below thumbnails, occupying the same area where stars are displayed.  
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The associated meaning of each color is defined in the Bridge Preferences menu. From the 
Menu Bar select Edit > Preferences > Labels and Ratings, then enter a meaning for each Label 
Color in the Label Options section. 

Single key Ratings and Labels 
By default, the Use Ctrl/Cmd for Ratings and Labels option (located in the Labels and Ratings 
section of the Preferences menu) is enabled. When disabled you can apply labels and ratings to 
selected images using single numeric keys, without holding down the Ctrl/Cmd keys. You can 
access the single key ratings and labels option from any of the following locations: 

• Use Ctrl/Cmd for Labels & Ratings checkbox at the bottom of the Content panel.  
 

• Label > Use Ctrl/Cmd for shortcuts 
 

• Edit > Preferences > Labels and Ratings > Keyboard Option > Use Ctrl/Cmd to Apply 
Labels and Ratings  

 
 
Filtering Images by Star Rating 
You can filter images in the Content panel to show only images with a certain Star rating or a 
color label assigned to them. Click the Filter Items by Rating icon (located in the View 
Bar), then choose an option from the menu. To view only 5-Star images, choose Show 5 Stars: 
 

 
Filtering the images in the Content panel based on their star rating. Commented [DH1]:  
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Only images with 5-Star rating are displayed, images with less than five stars are hidden. 
 

Clearing The Filter 
To view all images once again, click on the Filter Items by Rating icon and choose Clear Filter: 

 
Clearing the filter. 
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METADATA and KEYWORDS 
Metadata is information pertaining to a photo that is embedded into the image file (or saved to 
a database or sidecar file). When a photo is captured, the camera saves not just the image. It 
also automatically saves information such as the camera model, lens, date, time, and much 
more, as metadata embedded in the image file. Bridge has tools to view and manage image 
metadata. 

Keywords are tags that are manually applied to images to indicate properties of the image, 
such as the subject (name of person), location (San Francisco), and any other information that 
you want to apply. 

Metadata and Keywords are powerful ways to search, sort, and filter images. They can be used 
to generate collections (more below) and to perform other actions that will be applied to a 
group of images sharing the same defined properties. 

 
The Metadata Panel 
The Metadata Panel displays information that is embedded in an image, such as the shot date, 
camera settings, file size and type, color mode, bit depth, and much more.  

 
The Metadata panel lets you view and edit information about an image. 
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The Metadata panel is organized by information categories (File Properties, IPTC Core, and so 
on), with bars displaying the category headings. Click the triangle icon (>), to the left of a 
category heading to expand the category and view the associated information. The triangle icon 
for an expanded category will rotate, pointing down. Clicking a down facing triangle icon will 
collapse the category, hiding the information nested inside. 

The Metadata panel can be used to add additional details to the image, like your copyright and 
contact info. Fields that can be edited will display the Field Title on the left and a text entry box 
on the right. 

To add (or change) information about a selected image (or images), enter the new information 
in the text entry box, then click the Apply icon (check mark, at the bottom right of the panel) to 
save the changes. Clicking the Cancel icon (X, at the bottom right of the panel) will remove any 
new information entered. 
 
The Keywords Panel 
The Keywords panel is used to view available keywords, create new descriptive keywords, and 
to assign keywords to selected images.  

 
The Keywords panel, shown grouped with the Metadata panel. 
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• The Keywords panel is organized alphabetically, in a hierarchical structure where keywords 
can be nested in levels (like in a family tree), called Parent and Child. Any keyword with 
another keyword nested beneath is a parent. Any keyword that is nested under another 
keyword is a child. With multiple nested levels, a keyword can be both Parent and Child 
simultaneously. 

• The Keywords panel displays Parent keywords with a triangle icon (>) on the left. Click the 
triangle icon to expand or collapse (toggle) the hierarchy for that parent. When the 
hierarchy is collapsed the nested keywords are hidden. The Keywords panel displays a 
checkbox next to any keyword that has been assigned to any image(s) currently selected in 
the Content panel. 

• To assign a keyword to an image, make sure the image is selected in the Content panel, 
then click the checkbox next to the keyword you want to assign. You can assign multiple 
keywords to the same image. When more than one image is selected, any checked 
keywords are assigned to all selected images.  

• To remove a keyword from an image, select the image in the Content panel, then click the 
check mark next to the name of the keyword. The check mark is removed, and the keyword 
is no longer assigned to that image. To remove the check mark from all parent keywords as 
well, Shift-click the keyword box. 

• To remove all keywords assigned to an image, select the image, open the Keywords panel 
drop-down menu, choose Remove Keywords, and click Remove when asked “are you are 
sure”. 

• To remove a keyword and its parents, press Alt+Shift (Windows) or Option+Shift (Mac OS) 
and click the keyword checkbox. The check mark is removed from the selected check box 
and, simultaneously, the check mark is removed from any keywords that above that nested 
keyword. 

• To create a new top-level keyword (at the top of the hierarchy), click the New 
Keyword button (plus sign +, at the bottom right of the panel). Type your new keyword in 
the text entry box, then either hit Return, or click the cursor outside of the text entry box. 

• To create a new child keyword, nested beneath an existing keyword, select the existing 
keyword, then click the New Sub Keyword button (plus sign with down arrow). Type in your 
new keyword, then hit Return, or click the cursor outside of the text entry box. 

• To move a keyword, drag it to the desired location in the Keywords panel. Dropping a 
keyword on top of another keyword nests it, and the keywords become parent and child.  

• When you select multiple images, and a keyword has been assigned to some (but not all) of 
the files, the check box next to the keyword displays a hyphen (-). To remove the keyword 
from all files it is assigned to, Alt-click (Windows) or Option-click (Mac OS) the keyword box. 

• To lock a file so that keywords cannot accidentally be removed, right-click (Windows) or 
Control-click (Mac OS) the file in the Content panel and choose Lock Item. When an item is 
locked, you cannot add or remove keywords, edit metadata, or apply labels or ratings. 
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FILTERS and COLLECTIONS 

The Filter Panel 
The Filter panel provides a menu of properties that can be used to determine which files are displayed in 
the Content panel, and therefore subject to other actions performed in Bridge. You can use the Filter 
panel to filter images by labels, ratings, file type, keywords, and metadata categories (or any 
combination of these). For example, you can choose to view only those images that have a Label 
assigned, and have a 5-Star rating, and have a specific keyword assigned.  You can even filter images by 
camera model or the lens that was used. 

To use the Filter panel, click on the various category headings to expand or collapse (toggle) the 
category contents. Then select any of the filter options in the category. You can select multiple 
options from multiple categories.  

Note that you will not always see every filtering option listed. That is because the Filter panel in 
Bridge is dynamic. The options you see are based on the images in your currently-selected 
folder. For example, it may be that all of the images in the folder use landscape orientation. 
Since none of them use portrait orientation, the Portrait option will not be displayed in the 
Orientation category. 

 
The Filter panel lets you get very specific about which images are displayed in the Content panel. 

Open the Filter Panel drop-down options menu (the horizontal bars at the top) to choose which 
categories will be available. Click on Clear All to clear the filters, again displaying all files in the Content 
panel. 
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The Collections Panel 
Collections are a way to display a defined group of photos in the Content panel, even if they are 
physically located in different folders or on different hard drives. A Collection acts a Virtual Folder. Smart 
collections are a type of collection, generated from a saved search. The Collections panel allows you to 
create, locate, and open collections, as well as create and edit smart collections. 

Create a Collection: (2 methods) 

1. Click the New Collection button, at the bottom of the Collections panel, to create a 
new, empty collection. 

2. Select one or more files in the Content panel and then click the New Collection button 
in the Collections panel. Click Yes when asked if you want to include the selected files 
in the new collection. 

[Note:] By default, if you select a file in a collection, the file is listed as being in the (virtual) 
collection folder. To navigate to the folder in which the file is physically located, select the 
file and then choose File > Reveal In Bridge. 

Create a smart collection: 

1. Click the New Smart Collection button, at the bottom of the Collections panel. 

[Note:] To add or remove a smart collection from the Favorites panel, right-click 
(Windows) or Control-click (Mac OS) the smart collection in the Collections panel and 
choose Add To Favorites or Remove From Favorites. 
 

Edit a smart collection: 

1. Select a smart collection in the Collections panel. 

2. Click the Edit Smart Collection button, at the bottom of the Collections panel. 

3. Specify new criteria for the smart collection, and then click Save. 

 [Note:] Remove photos from a smart collection by editing the criteria. If you delete a 
photo while viewing a smart collection it moves the photo to the Recycle Bin (Windows) 
or Trash (Mac OS). 

Rename a collection: (2 methods) 

1. Double-click the collection name and type a new name. 

2. Right-click (Windows) or Control-click (Mac OS) the collection name and choose Rename from 
the menu. Then overwrite the name of the collection. 

Delete a collection: 
When you delete a collection, you simply remove it from the collections list in Adobe Bridge. No 
files are deleted from your hard disk. To delete a collection, do one of the following: 
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1. In the Collections panel, select a collection name, and then click the trash icon. 

2. Right-click (Windows) or Control-click (Mac OS) a collection name, and then choose 
Delete from the menu. 

Add files to a collection: (2 methods) 

1. Drag the files from the Content panel, the Explorer (Windows), or the Finder (Mac OS) to the 
collection name in the Collections panel. 

2. Copy and paste files from the Content panel onto a collection name in the Collections panel. 

Remove files from a collection: (2 methods) 
To remove files from a collection, select the collection in the Collections panel and do any of 
the following: 

1. Select a file in the Content panel and click Remove From Collection, or right-click 
(Windows) or Control-click (Mac OS) and choose Remove From Collection. 

2. Select a file in the Content panel and press the Delete key (moves it to the Recycle 
Bin (Windows) or the Trash (Mac OS). Click Reject to mark the file as rejected, or 
click Cancel to keep the file. 

Copy files between collections: 

1. Select a collection in the Collections panel. 

2. Drag a file from the collection currently displayed in the Content panel to a collection in 
the Collections panel. 

Locate missing files 
Adobe Bridge tracks the locations of the files in collections. If a file is moved in Adobe Bridge, 
the file remains in the collection. If a collection includes files that have been moved or renamed 
in the Explorer (Windows) or the Finder (Mac OS), or if the files are on a removable hard drive 
that is not connected when you view the collection, Adobe Bridge displays an alert at the top of 
the Content panel indicating that the files are missing. 

1. Click Fix to locate the missing files. 

2. In the Find Missing Files dialog box, select the missing files and do any of the following: 

o Click Browse to navigate to the new location of the files. 

o Click Skip to ignore the missing files. 

o Click Remove to remove the missing files from the collection. 
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ADDITIONAL TOOLS 
 
The Application Bar 
The Application bar consists of buttons to execute common functions such as Forward and Backward 
folder navigation, Go To Parent and Favorite folder list (drop-down menu), Reveal Recents (drop-down 
menu), Return to Photoshop (launches Photoshop), Get Photos from Camera and Cards (opens the 
Photo Downloader dialog), Refine (drop-down menu), Open in Camera raw, Rotate, Workspace 
selection options, and Search Field. 
 

 
The Application bar elements: 
A. Forward and Backward folder navigation B. Go To Parent or Favorites folder C. Reveal 
Recents D. Return to Photoshop E. Get Photos from Camera and Cards F. Refine G. Open in 
Camera Raw H. Rotate I. Workspace options J. Search Field  
 

Forward and Backward 
The Forward and Backward buttons (the leftmost buttons) act just like the Back and Forward 
buttons in a web browser. They become enabled after you have navigated, and can be used to 
move back and forth through your navigation history. 

Go To Parent or Favorites 
The Go To Parent or Favorite Folder button opens a drop-down menu where you can navigate 
immediately to folders in the current tree, or to any folder from the a Favorites panel. 

Reveal Recent 
The Reveal Recents button opens a drop-down menu where you can immediately navigate to 
any recently opened Folder. There are also options to manage the Recent Folders list, and 
more. 

Return to Photoshop 
The Return to Adobe Photoshop button switches to Photoshop (if it is already running) or 
launches Photoshop (if it is not already running). When both Photoshop and Bridge are 
simultaneously running the button acts as a toggle, switching between the two (both remain 
running). 
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Get Photos From Camera 
The Get photos from Camera button (icon looks like a camera) opens the Adobe Photo 
Downloader. See page 9, above, for details on using Adobe Photo Downloader. 
 
Refine 
The Refine button opens a drop-down menu with options used to change how selected 
thumbnails are displayed in the Preview Window: The Review Mode option displays selected 
thumbnails in a “carousel” arrangement. You can cycle through the images, rating, adding to 
collections, etc. as you go. The File Info option opens the metadata manager, where you can 
view and edit the metadata associated with selected images. The Batch Rename option opens 
the Batch Rename tool, where you can apply renaming criteria for selected images. 

Open In Camera Raw 
The Open In Camera Raw button opens the selected images into Camera Raw for development 
adjustments. This button is disabled for files in formats other than Raw, JPEG, and TIFF. 

Rotate 90°  
The Rotate 90° Counter Clockwise and Rotate 90° Clockwise buttons rotate the selected 
images as indicated. 

Workspace Options 
The Workspace buttons switch to the Bridge interface configuration to the workspace you 
select.  

Quick Search 
The Quick Search field can be used to find folders or files. There is a drop-down menu (the 
down facing arrow) with search options. 

 

 

The Path Bar 
The Path Bar, located under the Application bar (see above), gives you another way to see your 
current file location. In the illustration below, you see the "JPEG" folder which is inside the "photos" 
folder on the Desktop. But the Path Bar does not just show where you are. It also lets you quickly jump 
to any other location along the path. For example, if you wanted to jump to the Desktop, all you would 
need to do is click on Desktop in the Path Bar to display the Desktop (files and folders) in the Content 
panel. 
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The Path Bar shows your current location, and lets you jump to any parent location. 

In addition to the folder hierarchy, the Path bar has icons providing Options for Preview Quality 
and Thumbnail Generation (drop-down menu), Filter Items by Ratings (drop-down menu), Sort 
By (drop-down menu), Change sort order (toggle), Open Recent Files (drop-down 
menu), Create New folder (button), and Delete (trashcan icon). 

 

The Content Panel 
After navigating to your images folder using the Folders panel or Favorites panel, the images 
appear as thumbnails in the Content panel.  

The Content panel displays thumbnail previews of the images. 

The slider along the bottom of the Content panel can be used to adjust the size of the 
thumbnails. Drag the slider to the right to make the thumbnails larger. Drag to the left to make 
them smaller. There are also plus and minus icons on either side of the slider bar. Clicking the 
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icons will increase (plus icon) or decrease (minus icon) the thumbnail size incrementally. 
 

 
Drag the slider to change the size of the thumbnails. 

If the all of the thumbnails do not fit within the Content panel a scroll bar will appear on the 
right side of the Content panel. 

Use the scroll bar to scroll up and down through the thumbnails when needed. 

 

Thumbnail display attributes 
There are buttons at the bottom of the Content panel that provide one-click thumbnail viewing 
options - Grid view (frames each thumbnail within a grid), Thumbnail view (the default), Detail 
view (displays additional information beside each thumbnail), and List view (reduced thumbnail 
size with information for each displayed in rows). There are also buttons to enable the Tiles 
option, Thumbnails Only option, and Use Ctrl for Labels and Ratings option. When any of the 
Viewing Option buttons cannot fit within the Content panel width a drop-down menu appears, 
providing access to the remaining viewing options.  
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By default, the Tiles option is checked, which displays each thumbnail within a tile. When the 
Tiles option is unchecked, the thumbnails expand to fill the space. You can disable Tiles with all 
types of views - Grid view, Thumbnail view, Detail view, List view. If you switch workspace views 
this option reverts to the default (checked).  
 

 
Tiles option on (checked). 
 

 
Tiles option off (un-checked), with expanded thumbnails. 

Checking the Thumbnails Only option hides star ratings, file names, and other details. The 
thumbnails then expand to fill the space in the Content panel. If you switch workspace views 
this option reverts to the default (unchecked). 
 

Full Screen Previews 
With a thumbnail selected in the Content panel, go to the View menu in the Menu Bar (along 
the top of the application frame) and choose Full Screen Preview (or just press the spacebar on 
your keyboard). This redisplays the selected image, filling the screen. If the aspect ratio of your 
image is not the same as the aspect ratio of your screen, you will see gray bars filling any screen 
space not filled by the image. Press the spacebar again, or hit the Esc key to return to normal 
view. 
 

 
Going to View > Full Screen Preview. 
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The 100% View 
Clicking on the image while in the Full Screen Preview will zoom you in to a 100% view where 
each pixel in the image takes up exactly one screen pixel. This makes it easier to judge the 
sharpness and focus of the image. You can click and drag to pan around while in the 100% view 
mode to view and inspect different areas. To zoom back out, click once again on the image. To 
exit Full Screen Preview mode completely, press the spacebar again on your keyboard. 

 

Review Mode 
If you need to quickly browse through an entire folder of images, you can  use the Review Mode in 
Bridge. From the View menu in the Menu Bar (along the top of the application frame), choose Review 
Mode, or press Ctrl+B (Win) / Command+B (Mac) on your keyboard. 
 

 
Going to View > Review Mode. 

Review Mode displays your images as a rotating carousel. You can rotate from one image to 
the next using the left and right arrows in the bottom left corner of the screen. You can also 
press the left and right arrow keys on your keyboard. When you come to an image you do not 
want to keep, press the down arrow in the bottom left of the screen (or the down arrow 
key on your keyboard). This will drop the image from the selection and move on to the next 
image. When you are done reviewing your images, click the "X" in the bottom right corner or 
the Esc key on your keyboard. This will close Review Mode. Back in the Content panel, only the 
images you did not drop during the review process will be selected. 

 

Batch Rename 
Batch Rename (Tools > Batch Rename) can be used to rename multiple files simultaneously, 
using naming rules you set in the Batch Rename dialog. 

• Preset Name: Select a preset from the Presets menu to renaming with frequently used 
naming schemes. Important: Batch Rename presets are used as a reference in Workflow 
builder. Any changes done to the rename settings need to be saved first to be picked in 
the Workflow. 
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o If you change a Batch Rename preset outside of the Workflow builder, and if 
that preset is referred to in a Workflow, the changes done in the Batch Rename 
preset will be honored 

o If you delete a Batch Rename preset outside of the Workflow builder, that 
preset reference will be lost in the Workflow. 

• Destination Folder: You can choose the leave renamed files where they are (Rename In 
Same Folder), or move them while renaming (Move to Other Folder), or create copies 
with the new names (Copy to Other Folder). 

• New File Name: Choose elements from the menus and enter the text as appropriate to 
create new filenames. Click the Plus icon (+) or Delete icon (-) to add or delete elements. 

• Options: Select Preserve Current Filename In XMP Metadata to retain the original 
filename in the metadata. For Compatibility, select the operating systems with which 
you want renamed files to be compatible. The current operating system is selected by 
default, and cannot be deselected. 

• The bottom of the Batch Rename dialog displays an example of a Current Filename and 
an example of a New Filename. Adjust the entries in the New Filenames section until 
the displayed New Filename meets your expectations. 

• The current settings in the Batch Rename dialog can be saved as a Preset. Click the Input 
Preset Name button, in the Presets section, then enter a name for the new Preset in the 
Input field and click OK. The new Preset will become the selected Preset, and will be 
available for any subsequent Batch Rename operations. 

• Click the Trashcan icon, in the Presets section, to delete the currently selected Preset. In 
the Delete Preset? dialog, click Delete to execute the deletion, or click Cancel to exit the 
dialog without deleting the preset. 
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