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Session 1 of the INTRODUCTION TO PHOTOSHOP series covers configuring Adobe Bridge, Adobe 
Camera Raw, and Adobe Photoshop with application critical, as well as personal, preferences.  

Session 2 of the INTRODUCTION TO PHOTOSHOP series covers using Adobe Bridge and Adobe Camera 
Raw to “develop” digital photos in preparation for final editing in Photoshop. 

Session 3 of the INTRODUCTION TO PHOTOSHOP series covers using Photoshop to improve the quality 
of digital images.  

Session 4 of the INTRODUCTION TO PHOTOSHOP series covers using Photoshop to turn a digital photo 
into a work of art using Photoshop filters, 3rd party plugins, layer masks, layer blending, and so forth. 

Session 5 of the INTRODUCTION TO PHOTOSHOP series covers working with Layer Masks in 
Photoshop. 
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Session 1 of the INTRODUCTION TO PHOTOSHOP series covers configuring Adobe 
Bridge, Adobe Camera Raw, and Adobe Photoshop preferences and workspace.  

Items that can be configured include the size and location of working windows, 
arranging menus for easy access to often-used items, showing / hiding / docking 
menus, saving and loading preferred Workspaces, etc. 

A typical workflow includes importing photos from a camera or phone into Bridge 
for initial review and sorting, then opening selected images in Camera Raw for 
development (analogous to a film darkroom), then opening a developed image in 
Photoshop for edits.  

This course is based on that basic workflow. (Some prefer to use Adobe Lightroom 
in place of Bridge and Camera Raw. This course will not cover that workflow, 
although the items pertaining to Photoshop will likely be the same for both 
workflows.) 

 

 

ACCESSING BRIDGE, CAMERA RAW, and PHOTOSHOP PREFERENCES 

To access the Preferences menus for Adobe Bridge and Adobe Photoshop launch 
the application and navigate to 

Edit > Preferences (Windows) or Photoshop > Preferences (macOS). 

The Preferences menu for Adobe Camera Raw is include in sub-sections of the 
Preference menus for Bridge and Photoshop. 

Most of the items in the Preferences menus include a brief “hint” that can be 
seen when the cursor hovers over the item. Detailed information about any item 
in the Preference menu is available online.  

There are far too many preference settings to provide details for them all. The 
majority can remain at the default value but there are a few that are critical to 
performance or ease of use. Those are the settings covered in this document. 
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ADOBE PHOTOSHOP SETTINGS 
 

PERFORMANCE OPTIONS 
• The Performance category in the Photoshop Preference Menu includes settings that are 

critical to the speed and efficiency of Photoshop. (Some of these items are also included 
in the Bridge Preferences Menu.) 

o Memory Usage settings determine the amount of RAM that Photoshop can 
access. As with all memory intensive programs, the more RAM available to 
Photoshop the better it will perform. 

o History and Cache settings determine how Photoshop handles interim file data, 
the number of history states saved, and so forth. 

o Graphics Processor Settings determine which Graphics Processor will be used 
and how the Graphics Processor will behave. Ideally the computer will have an 
advanced Graphics Processor installed that is more powerful than the default 
Processor that is integrated into the OS. 
 

• The Scratch Disks category determines where Photoshop stores interim file data during 
an edit session. Photoshop will perform faster and more efficiently if there is a separate 
disk (not the OS disk) available for scratch. A Solid-State drive is optimal. 
 

Adjust the memory allocated to Photoshop 
You can improve Photoshop performance by increasing the amount of memory/RAM allocated 
to the application. The Memory Usage area of the Performance preferences dialog 
(Preferences > Performance) controls how much RAM is available to Photoshop. It also shows 
the ideal Photoshop memory allocation range for your system. By default, Photoshop uses 70% 
of available RAM. 

1. Increase the RAM allocated to Photoshop by changing the value in the Let Photoshop 
Use box. Alternatively, adjust the Memory Usage slider. 

2. Restart Photoshop to enable your changes. 

It is not recommended to allocate more than 85% of your computer's memory to Photoshop. 
Doing so may impact system performance by leaving no memory for other essential 
applications. 

 

Optimize History and Cache 
Photoshop uses image caching to speed up the redrawing of high-resolution documents while 
you are working on them. You can specify up to eight levels of cached image data and choose 
one of the four available cache tile sizes. 
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Increasing cache levels improves Photoshop’s responsiveness while you work, although images 
may take longer to initially load. The cache tile size determines the amount of data on which 
Photoshop operates at a time. Bigger tile sizes speed up complex operations, such as 
sharpening filters. Smaller changes, such as brush strokes, are more responsive with smaller tile 
sizes. 

 

CACHE PRESETS 
Three cache presets are available in the Optimize Cache Levels and Tile Size for: section. 
Choose the one that matches your primary use case/purpose of using Photoshop: 

• Web/UI Design: Choose this option if you use Photoshop primarily for web, app, or 
screen design. This option is appropriate for documents having numerous layers of low-
to-medium pixel dimension assets. 

• Default/Photos: Choose this option if you use Photoshop primarily to retouch or edit 
moderate-sized images. For example, use this option if you normally edit photos 
originating from your mobile or digital camera in Photoshop. 

• Huge Pixel Dimensions: Choose this option if you work extensively with very large 
documents in Photoshop; for example, panoramas, matte paintings, etc. 

 

CACHE LEVELS 
For finer control, specify cache levels manually; the default value is 4. 

• If you use relatively small files—roughly 1 megapixel or 1280 by 1024 pixels—and many 
layers (50 or more), set Cache Levels to 1 or 2. Setting Cache Levels to 1 disables image 
caching; only the current screen image is cached. 

• If you use files with larger pixel dimensions—say, 50 megapixels or larger—set Cache 
Levels higher than 4. Higher cache levels speed up redrawing. 

 

HISTORY STATES 
You can save scratch disk space and improve performance by limiting or reducing the number 
of history states that Photoshop saves to display in the History panel. A history state that is 
based on a small paint stroke or a non-destructive operation, such as creating or modifying an 
adjustment layer, consumes little space while applying a filter to an entire image consumes 
much more scratch disk space. 

Photoshop can save up to 1,000 history states; the default number is 50. 

To reduce that number, go to the Performance preference dialog. In the History & Cache 
section, set the number of History States to a lower value. 

History states allow you to undo/redo edits in increments and can be used to return the image 
to a previous state (if edits made do not accomplish your goal, for example) or to view “before / 
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after” versions of image edits. If you often revert to prior image states that are many history 
states back you may want to increase the number of saved history states. 

 

GRAPHICS PROCESSOR (GPU) settings 
Photoshop provides you with dedicated GPU settings in both the Performance and 3D sections 
in the Preferences dialog. 
 

Settings in the Preferences > Performance section 

If a graphics card is detected on your system, its name and model will appear under 
Detected Graphics Processor in the Graphics Processor Settings area of the 
Performance section. 

• If your graphics card is supported, the "Use Graphics Processor" checkbox is 
enabled and checked by default. 

• If your graphics card is not supported, the checkbox will be grayed out and not 
checked by default. 

• If your graphics card is supported, and the "Use Graphics Processor" checkbox 
becomes unchecked, this is likely because Photoshop has detected a crash 
caused by a defective graphics driver or configuration.  

 

Additional advanced settings: 

• Use OpenCL: Turn this off if Blur Gallery, Smart Sharpen, Select Focus Area, 
or Image Size with Preserve Details do not work as expected. 

o Turning on OpenCL is likely to improve performance if you use these 
Photoshop features: 

 Blur Gallery - Field Blur, Iris Blur, Tilt-Shift, Path Blur, Spin Blur 
(OpenCL accelerated) 

 Smart Sharpen (Noise Reduction – OpenCL accelerated) 

 Select and Mask (OpenCL accelerated) 

• Anti-Alias Guides and Paths: Disable if guides and paths are appearing too 
heavy or too wide 

• 30 Bit Display: Enable to increase the color fidelity on a monitor which 
supports 30 bit display. 

 

3D settings 
The 3D section of the Performances dialog box contains a VRAM slider like the memory 
control located in the Performance section. Use the slider to determine the upper limit 
of the video RAM (VRAM) available to the Photoshop 3D engine. The total value is a 
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percentage of the overall VRAM available. A setting of 100% will still reserve a portion of 
the overall VRAM for use with the operating system. Higher values will help with overall 
3D performance but may compete with other GPU-enabled applications. 

 

Manage scratch disks 
A scratch disk is a hard disk drive or SSD used for temporary storage while Photoshop is 
running. Photoshop uses this space to store portions of your documents and their history panel 
states that do not fit in the memory or RAM of your machine.  
 

Setting scratch disk preferences 

Scratch disk settings are in the Preferences > Scratch Disks section. 

1. Choose Edit > Preferences > Scratch Disks (Win) or Photoshop > Preferences > 
Scratch Disks (Mac). 

2. In the Preferences dialog, select or deselect the active check box to enable or 
disable a scratch disk. To change the scratch disk order, click the arrow buttons. 

3. Click OK. To apply the changes, then restart Photoshop. 

 

How much scratch disk space do you need? 

The minimum size for a scratch disk to be used by Photoshop should be 6 GB. However, 
this is the minimum space that Photoshop tries to keep free on the scratch disk, and the 
available space that Photoshop considers in a scratch disk is the 6 GB subtracted from 
the current free space in the disk. So, if the free space in your scratch disk is 10 GB, 
available space that Photoshop will consider in the scratch disk is 10 - 6 = 4 GB, which 
may/may not be enough for the current operation being performed.  

• If you make small changes only, you will want a minimum of 10 GB scratch disk 
space for Photoshop (with default preferences, brushes, patterns, etc.). It is also 
recommended to have minimum 20 GB of free space on your OS hard drive while 
working with Photoshop. Additional free space may be required based on the file 
type you are working with.  

• If you make large changes to dense pixel layers (that is, using several filters on 
complex background images or many edits to large smart objects) you could 
need as many times the size of the original file as there are history states. 

• The larger the amount of free scratch disk available, the better Photoshop will 
perform. 

• Solid State Drives (SSD) read and write data much faster that standard hard 
disks. If you have the ability to assign scratch disk to a SSD, do so. 
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Supported drive formats for scratch disks 

macOS: APFS or Mac OS Extended (Journaled) 

Windows: NTFS, exFAT, FAT32 

Drives not recommended for scratch disk 

• Thumb drives 

• Any USB-2 drive 

• NTFS formatted drives on macOS 

Recommended settings for scratch disks 

• For best performance, connect the scratch disks to a compatible port that has 
the highest bandwidth limit of all the available ports. The bandwidth limits for 
various ports are as follows: 
Thunderbolt = 10GB/sec 
eSATA = 600MB/sec 
PCIe = 500MB/sec 
USB3 = 400MB/sec 

• To improve performance, set the scratch disk to a defragmented hard disk that 
has plenty of unused space and fast read/write speeds. If you have more than 
one hard drive, you can specify additional scratch disks. Photoshop supports up 
to 64 exabytes of scratch disk space on up to four volumes. (An exabyte equals 1 
billion GB.) 

• If your startup disk is a hard disk, as opposed to a solid-state disk (SSD), try using 
a different hard disk for your primary scratch disk. An SSD, on the other hand, 
performs well as both the primary startup and scratch disk. In fact, using a single 
SSD is probably better than using a separate hard disk as your primary scratch 
disk. 

• Scratch disks should be on a different drive than any large files you are editing. 
This eliminates read/write traffic bottlenecks. 

• Scratch disks should be on a different drive than the one your operating system 
uses for virtual memory. This eliminates read/write traffic bottlenecks. 

• RAID disks/disk arrays are good choices for dedicated scratch disk volumes. 

• Defragment drives with scratch disks regularly. 

 

The Efficiency indicator 
Watch the Efficiency indicator to monitor performance while you work in Photoshop. Click the 
pop-up menu at the bottom of the image window and choose Efficiency from the pop-up 
menu. 
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If the value in the indicator is below 100%, Photoshop has used all available RAM and is using 
the scratch disk, which slows performance. If the efficiency is less than 90%, allocate more RAM 
to Photoshop in Performance preferences or add more RAM to your system (ideal). 

 
 

ADJUSTING PHOTOSHOP FEATURES FOR PERFORMANCE 

Disable Rulers and Overlays 
Having rulers and overlays (such as Grids, Slices and Smart Guides) visible can slow some 
operations, such as painting, transform, and dragging layers on the canvas. 

• To disable rulers, in the View menu, deselect Rulers. 

• To disable overlays, go to the View > Show menu, select None or disable the individual 
items. 

 

Work within file-size limitations 
Very large files are often the cause of performance problems. 

Photoshop supports a maximum file size of 300,000 x 300,000 pixels, except for PDF files, which 
are limited to 30,000 x 30,000 pixels and 200 x 200 inches, and Camera Raw, which supports 
images up to 65,000 pixels long or wide and up to 512 megapixels. 

File size capability for Photoshop: 

• PSD files: 2 GB 

• TIFF files: 4 GB 

• PSB files: 4 exabytes (4096 petabytes or 4 million terabytes) 

• PDF files: 10 GB (pages are limited to a maximum size of 200 inches) 
 

Close unnecessary document windows 
If you receive an “out of RAM” error message or if Photoshop is running slowly, it could be 
caused by having too many open images.  

 

Reduce the number of presets 
To reduce the amount of scratch disk space Photoshop uses, minimize the number of presets 
you keep loaded. Save any presets you do not require right now to a preset file, then remove 
them, and then re-load them when you need them. 

 

Minimize or turn off panel preview thumbnails 
Each time you change a document, Photoshop updates all the thumbnails visible in the Layers 
and Channels panels, which can affect responsiveness. To minimize or disable these thumbnail 
previews, click the Panel menu and choose Panel Options. Select a smaller thumbnail size or 
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select None, and then click OK. 
 

 
Thumbnail options 
 
Change file compatibility options 
If you do not need to work with your PSD and PSB files in older versions of Photoshop, or in 
applications that don’t support layers, you can turn off the file compatibility feature to speed 
up document saving: 

1. In Preferences > File Handling, for 16-bit and 32-bit PSD and PSB documents, 
select Disable Compression of PSD and PSB Files. 

2. From the Maximize PSD and PSB File Compatibility menu, choose Ask or Never. 
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Work in 8-bit image mode 
Photoshop can perform many operations on 16-bit and 32-bit images. However, these images 
require more memory, scratch space, and time to process than 8-bit images. 

To convert your image to 8 bits per channel, choose Image > Mode > 8 Bits/Channel. 

Changing a file from 16 bits per channel to 8 bits per channel may have an impact on “banding” 
or other image display artifacts. Converting to 8 bits per channel deletes data from your image. 
You may want to save a copy of the original 16-bit or 32-bit image before you convert to 8 bits 
per channel. 

 
Turn off font preview 
To speed font processing in Photoshop, turn off the font preview list by choosing Type > Font 
Preview Size > None. 

 

Reduce image resolution 
The greater the image resolution, the more memory and disk space Photoshop requires to 
display and process the image. The optimal resolution for your images depends on how the 
images will be displayed or printed. Higher image resolution does not necessarily provide 
higher final image quality, but it can slow performance, use additional scratch disk space, and 
slow printing.  
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For images presented onscreen, think in terms of total pixel dimensions. To reduce the image 
dimensions of an image, choose Image > Image Size In the Image Size dialog box, make sure 
that the Resample option is selected. Enter a new value for the Width or Height. When the 
Width and Height values are linked (the Link icon on the left is selected) entering a value for 
one will change both, maintaining the current aspect ratio. 
 

 
 
For printing images, increasing resolution beyond about 360 DPI brings marginal if any benefits 
in most cases. If you produce many prints, experiment to find a resolution that gives you 
pleasing results. To reduce the resolution of an image, choose Image > Image Size. In the Image 
Size dialog box, select Resample. Change the Width and Height values to reflect the physical 
size of your printed document. Then, decrease the Resolution value, and click OK. 

If you are going to increase the image resolution for printing rather than decrease it, perform 
this resolution increase as one of your last steps before printing the image. That way, you do 
not have to process all this extra information in earlier steps. 

 

Purge memory 
You can improve system performance by freeing up unused memory and scratch disk space 
from Photoshop to make it available to other programs. To do so, choose one of these options: 

• Edit > Purge > All 

• Edit > Purge > Undo 

• Hold down Option (macOS) or Alt (Windows) and choose About Photoshop 
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If you want Photoshop to always use less memory, choose Edit > Preferences > 
Performance (Windows) or Photoshop > Preferences > Performance (macOS) and move 
the Memory Usage slider to the left. 

 

Purge the clipboard 
To free up RAM being used by image data in the clipboard, choose Edit > Purge > Clipboard. 

 

Drag between files rather than copy and paste 
Dragging layers or files is more efficient than copying and pasting them. Dragging does not use 
the Clipboard and transfers data directly. Copying and pasting can potentially involve more data 
transfer and is much less efficient. 

 

Save TIFF files without ZIP compression 
For added speed when exporting TIFF files, do not choose ZIP compression. (ZIP compression 
produces the smallest TIFF files, however.) 

 

Do not export the clipboard 
The Export Clipboard option causes Photoshop to make the contents of the clipboard available 
to other programs. If you copy large amounts of data in Photoshop, but will not paste it into 
other applications, save time by turning off this option: 

1. Choose Photoshop > Preferences > General (macOS) or Edit > Preferences > 
General (Windows). 

2. Deselect Export Clipboard. 

3. Click OK. 

 

Disable the Libraries panel 
From the Libraries flyout menu, choose Close, then restart Photoshop. 
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Closing the Libraries Panel 
 

CONFIGURING THE PHOTOSHOP WORKSPACE 
Workspace overview 

• The Application bar across the top contains a workspace switcher, menus (Windows 
only), and other application controls. On the Mac for certain products, you can show or 
hide it using the Window menu. 

• The Tools panel contains tools for creating and editing images, artwork, page elements, 
and so on. Related tools are grouped. 

• The Options bar Control panel displays options for the currently selected tool.  

• The Document window displays the file you are working on. Document windows can be 
tabbed and, in certain cases, grouped and docked. 

• Panels help you monitor and modify your work. Panels can be grouped, stacked, or 
docked. 

• The Application frame groups all the workspace elements in a single, integrated window 
that lets you treat the application as a single unit. When you move or resize the 
Application frame or any of its elements, all the elements within it respond to each 
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other so none overlap. Panels do not disappear when you switch applications or when 
you accidentally click out of the application. If you work with two or more applications, 
you can position each application side by side on the screen or on multiple monitors. 

If you are using a Mac and prefer the traditional, free-form user interface, you can turn 
off the Application frame. 

 

Usability features 

The Photoshop workspace includes several usability features: 

• Application Color Theme: You can customize the interface to display one of the 
following color themes: Black, Dark Gray, Medium Gray and Light Gray. To do this, 
follow these steps: 

1. Choose Edit > Preferences > Interface. 

2. Choose the desired color theme. 

                        
                       Available Color Theme options 

• Maximized Screen Space: Select one of the Screen Mode buttons at the bottom of the 
toolbar to switch between Fit Screen and Full Screen display modes. 

• Hide or show all panels: To hide or show all panels, including the Tools panel and 
Control panel, press Tab. To hide or show all panels except the Tools panel and Control 
panel, press Shift+Tab.  

Note: You can temporarily display hidden panels if Auto-Show Hidden Panels is selected 
in Interface preferences. Move the pointer to the edge of the application window 
(Windows) or to the edge of the monitor (Mac OS) and hover over the strip that 
appears. 

• Display panel options: Click the panel menu icon  in the upper-right corner of the 
panel. 

o Note: You can open a panel menu even when the panel is minimized. 

o Note: In Photoshop, you can change the font size of the text in panels and 
tooltips. In the Interface preferences, choose a size from the UI Font Size menu. 
To scale the entire Photoshop UI based on the UI Font Size you have chosen, 
select the Scale UI To Font. 
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• Reconfigure the Tools panel 
You can display the tools in the Tools panel in a single column, or side by side in two 
columns. Click the double arrow icon at the top of the Tools panel. 

 

Manage windows and panels 
You can create a custom workspace by moving and manipulating Document windows and 
panels. You can also save workspaces and switch among them. 

 
Rearrange, dock, or float document windows 
When you open more than one file, the Document windows are tabbed. 

• To rearrange the order of tabbed Document windows, drag a window’s tab to a new 
location in the group. 

• To undock (float or untab) a Document window from a group of windows, drag the 
window’s tab out of the group. 

Note: You can also choose Window > Arrange > Float in Window to float a single 
Document window, or Window > Arrange > Float All In Windows to float all of the 
Document windows at once.  

• To dock a Document window to a separate group of Document windows, drag the 
window into the group. 

• To create groups of stacked or tiled documents, drag the window to one of the drop 
zones along the top, bottom, or sides of another window. You can also select a layout 
for the group by using the Layout button on the Application bar. 

• To switch to another document in a tabbed group when dragging a selection, drag the 
selection over the document’s tab for a moment. 

 

Dock and undock panels 
A dock is a collection of panels or panel groups displayed together, generally in a vertical 
orientation. You dock and undock panels by moving them into and out of a dock. 

• To dock a panel, drag it by its tab into the dock, at the top, bottom, or in between other 
panels. 

• To dock a panel group, drag it by its title bar (the solid empty bar above the tabs) into 
the dock. 

• To remove a panel or panel group, drag it out of the dock by its tab or title bar. You can 
drag it into another dock or make it free-floating. 
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Navigator panel being dragged out to new dock, indicated by blue vertical highlight 
 

Navigator panel in its own dock 

Note: You can prevent panels from filling all the space in a dock. Drag the bottom edge of the 
dock up so it no longer meets the edge of the workspace. 
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Move panels 

As you move panels, you see blue highlighted drop zones, areas where you can move the panel. 
For example, you can move a panel up or down in a dock by dragging it to the narrow blue drop 
zone above or below another panel. If you drag to an area that is not a drop zone, the panel 
floats freely in the workspace. 

Note: The position of the mouse (rather than the position of the panel) activates the drop zone, 
so if you cannot see the drop zone, try dragging the mouse to the place where the drop zone 
should be. 

• To move a panel, drag it by its tab. 

• To move a panel group, drag the title bar. 
 

 
Narrow blue drop zone indicates Color panel will be docked on its own above the Layers 
panel group.   A. Title bar B. Tab C. Drop zone  

Note: Press Ctrl (Windows) or Command (Mac OS) while moving a panel to prevent it from 
docking. Press Esc while moving the panel to cancel the operation. 

 

Add and remove panels 
If you remove all panels from a dock, the dock disappears. You can create a dock by moving 
panels to the right edge of the workspace until a drop zone appears. 

• To remove a panel, right-click (Windows) or Control-click (Mac) its tab and then select 
Close, or deselect it from the Window menu. 
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• To add a panel, select it from the Window menu and dock it wherever you want. 

 

Manipulate panel groups 

• To move a panel into a group, drag the panel’s tab to the highlighted drop zone in the 
group. 

 
Adding a panel to a panel group 

• To rearrange panels in a group, drag a panel’s tab to a new location in the group. 

• To remove a panel from a group so that it floats freely, drag the panel by its tab outside 
the group. 

• To move a group, drag the title bar (the area above the tabs). 

 

Stack floating panels 
When you drag a panel out of its dock, but not into a drop zone, the panel floats freely. The 
floating panel allows you to position it anywhere in the workspace. You can stack floating 
panels or panel groups so that they move as a unit when you drag the topmost title bar. 

 
Free-floating stacked panels 

• To stack floating panels, drag a panel by its tab to the drop zone at the bottom of 
another panel. 

• To change the stacking order, drag a panel up or down by its tab. 
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Note: Be sure to release the tab over the narrow drop zone between panels, rather than 
the broad drop zone in a title bar. 

• To remove a panel or panel group from the stack, so that it floats by itself, drag it out by 
its tab or title bar. 

 

Resize panels 

• To minimize or maximize a panel, panel group, or stack of panels, double-click a tab. You 
can also double-click the tab area (the empty space next to the tabs). 

• To resize a panel, drag any side of the panel. Some panels, such as the Color panel 
cannot be resized by dragging. 

 

Collapse and expand panel icons 
You can collapse panels to icons to reduce clutter on the workspace. In some cases, panels are 
collapsed to icons in the default workspace. 
 

                              
Panels collapsed to icons                   Panels expanded from icons 

 

• To collapse or expand all panel icons in a column, click the double arrow icon at the top 
of the dock. 

• To expand a single panel icon, click it. 
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• To resize panel icons so that you see only the icons (and not the labels), adjust the width 
of the dock until the text disappears. To display the icon text again, make the dock 
wider. 

• To collapse an expanded panel back to its icon, click its tab, its icon, or the double arrow 
in the panel’s title bar. 

• To add a floating panel or panel group to an icon dock, drag it in by its tab or title bar. 
(Panels are automatically collapsed to icons when added to an icon dock.) 

o To move a panel icon (or panel icon group), drag the icon. You can drag panel icons up 
and down in the dock, into other docks (where they appear in the panel style of that 
dock), or outside the dock (where they appear as floating icons). 
 

 
Prevent accidental panel moves with Lock Workspace 
Use the Lock Workspace option to prevent accidentally moving workspace panels, particularly 
when you are using Photoshop on a tablet/stylus. To access this option, choose Window > 
Workspace > Lock Workspace. 

 
 
SAVE AND SWITCH WORKSPACES 

By saving the current size and position of panels as a named workspace, you can restore that 
workspace even if you move or close a panel. The names of saved workspaces appear in the 
workspace switcher in the Application bar. 

 

Save a custom workspace 

1. With the workspace configured as desired, choose Window > Workspace > New 
Workspace. 

2. Type a name for the workspace. 

3. Under Capture, select one or more options: 

Keyboard shortcuts 
Saves the current set of keyboard shortcuts (Photoshop only). 

Menus or Menu Customization 
Saves the current set of menus. 
 

Display or switch workspaces 
Select a workspace from the workspace switcher in the Application bar. 
Note: In Photoshop, you can assign keyboard shortcuts to each workspace to navigate among 
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them quickly. 
 

Delete a custom workspace 

• Select Manage Workspaces from the workspace switcher in the Application bar, select 
the workspace, and then click Delete. 

• Select Delete Workspace from the workspace switcher. 

• Choose Window > Workspace > Delete Workspace, select the workspace, and then click 
Delete. 

 

Restore the default workspace 

1. Select the Default or Essentials workspace from the workspace switcher in the 
application bar. 

2. Select Window > Workspace > Reset [Workspace Name]. 

 

Restore a saved workspace arrangement 
In Photoshop, workspaces automatically appear as you last arranged them, but you can restore 
the original, saved arrangement of panels. 

• To restore an individual workspace, choose Window > Workspace > Reset [Workspace 
Name]. 

• To restore all the workspaces installed with Photoshop, click Restore Default 
Workspaces in the Interface preferences.  
 

 

THE PHOTOSHOP TOOLS PANEL 
 
Some tools in the Tools panel have options that appear in the context-sensitive options bar. 
You can expand some tools to show hidden tools beneath them. A small triangle at the lower 
right of the tool icon signals the presence of hidden tools. 

You can view information about any tool by positioning the pointer over it. The name of the 
tool appears in a tooltip below the pointer.  
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Rich tooltips 
When you hover the pointer over certain tools in the Tools panel, Photoshop displays a 
description and a short video of the tool in action. 

You can choose not to view rich tooltips. To do so, deselect the Preferences > Tools > Use Rich 
Tooltips preference. 



Page 22 of 32 
 

 
         Rich tooltip: Quick Selection tool 
 

 
         Rich tooltip: Crop tool 

 
Hide tooltips 
When you position the pointer over most tools and options, descriptions appear in tooltips by 
default. If you find tooltips visually distracting, you can hide them. 

In the Interface preferences, deselect Show Tooltips. 

Note: Tooltips are not available in some dialog boxes. 

Customize the toolbar 
You can customize the Photoshop toolbar to organize tools in a group and do much more. 

1. Do one of the following: 

• Select Edit > Toolbar  
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• Long press , located at the bottom of the toolbar and then select Edit Toolbar. 
 

The Customize Toolbar dialog 
 

2. In the Customize Toolbar dialog box, do one or more the following: 

• Drag and drop tools and/or groups to re-organize the toolbar. 

• Move excess, unused, or low priority tools to Extra Tools. 

• To access extra tools, long press  at the bottom of the toolbar. 

• To save the custom toolbar, click Save Preset.  

• To open a previously saved custom toolbar, click Load Preset. 

• To restore the default toolbar, click Restore Defaults. 

• To move all the tools to Extra Tools, click Clear Tools. 
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• Select the non-tool widgets to show/hide them at the bottom of the toolbar. 
 

 

A. Show/Hide Extra Tools | B. Show/Hide Foreground/Background Colors 
| C. Show/Hide Quick Mask Mode | D. Show/Hide Screen Mode  

 

USING TOOLS 
Select a tool 

1. Do one of the following: 

o Click a tool in the Tools panel. If there is a small triangle at a tool’s lower right 
corner, hold down the mouse button to view the hidden tools. Then click the 
tool you want to select. 

o Press the tool’s keyboard shortcut. The keyboard shortcut is displayed in its tool 
tip. For example, you can select the Move tool by pressing V. 

Note: Pressing and holding a keyboard shortcut key lets you temporarily switch 
to a tool. When you let go of the shortcut key, Photoshop returns to the tool you 
were using before the temporary switch. 
 

 
A. Tools panel B. Active tool C. Hidden tools D. Tool name E. Tool shortcut F. Hidden 
tool triangle  
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Cycle through hidden tools 
By default, you cycle through a set of hidden tools by holding down Shift and repeatedly 
pressing a tool shortcut key. 

If you prefer to cycle through tools without holding down Shift, you can disable this preference. 

1. (Windows) Choose Edit > Preferences > General 

2. (Mac OS) Choose Photoshop > Preferences > General 

3. Deselect Use Shift Key For Tool Switch. 

 

Change tool pointers 
Each default pointer has a different hotspot, where an effect or action in the image begins. 
With most tools, you can switch to precise cursors, which appear as cross hairs centered 
around the hotspot. 

In most cases, the pointer for a tool is the same as the icon for that tool; you see that pointer 
when you select the tool. The default pointer for the marquee tools is the cross-hair pointer ; 
for the text tool, the default pointer is the I-beam ; and for the painting tools, the default 
pointer is the Brush Size icon. 

1. (Windows) Choose Edit > Preferences > Cursors 

2. (Mac OS) Choose Photoshop > Preferences > Cursors 

3. Choose tool pointer settings under Painting Cursors or Other Cursors: 

Standard 
Displays pointers as tool icons. 

Precise 
Displays pointers as cross hairs. 

Normal Brush Tip 
The pointer outline corresponds to approximately 50% of the area that the tool will 
affect. This option shows the pixels that would be most visibly affected. 

Full Size Brush Tip 
The pointer outline corresponds to nearly 100% of the area that the tool will affect, or 
nearly all the pixels that would be affected. 

Show Crosshair In Brush Tip 
Displays cross hairs in the center of the brush shape. 

Show Only Crosshair While Painting 
Improves performance with large brushes. 

4. Click OK. 
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The Painting Cursors options control the pointers for the following tools: 

Eraser, Pencil, Paintbrush, Healing Brush, Clone Stamp, Pattern Stamp, Quick 
Selection, Smudge, Blur, Sharpen, Dodge, Burn, and Sponge 

The Other Cursors options control the pointers for the following tools: 

Marquee, Lasso, Polygonal Lasso, Magic Wand, Crop, Slice, Patch, Eyedropper, 
Pen, Gradient, Line, Paint Bucket, Magnetic Lasso, Magnetic Pen, Freeform Pen, 
Measure, and Color Sampler 

Note: To toggle between standard and precise cursors in some tool pointers, press Caps 
Lock. 

 

Visually resize or change hardness of painting cursors 
You can resize or change the hardness of a painting cursor by dragging in the image. As you 
drag, the painting cursor previews your changes. (Previews require OpenGL.) 

1. To resize a cursor: 

1. (Windows) press Alt+right-click  

2. (Mac OS) Control+Option  

3. Drag left or right. 

2. To change hardness, drag up or down. 

 

Use the options bar 
The options bar appears below the menu bar at the top of the workspace. The options bar is 
context sensitive—it changes as you select different tools. Some settings in the options bar 
(such as painting modes and opacity) are common to several tools, and some are specific to one 
tool. 

You can move the options bar in the workspace by using the gripper bar, and you can dock it at 
the top or bottom of the screen. Tool tips appear when you position the pointer over a tool. To 
show or hide the options bar, choose Window > Options. 
 

 
Lasso options bar - A. Gripper bar B. Tool tip  
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To return tools to their default settings, right-click (Windows) or Control-click (Mac OS) the tool 
icon in the options bar, and then choose Reset Tool or Reset All Tools from the context menu. 

For more information on setting options for a specific tool, search for the tool’s name in 
Photoshop Help. 

Tool presets 
Tool presets let you save and reuse tool settings. You can load, edit, and create libraries of tool 
presets using the Tool Preset picker in the options bar, the Tool Presets panel, and the Preset 
Manager. 

To choose a tool preset, click the Tool Preset picker in the options bar, and select a preset from 
the pop-up panel. You can also choose Window > Tool Presets and select a preset in the Tools 
Presets panel. 

 
      Viewing the Tool Preset picker 

A. Click the Tool Preset picker in the options bar to show the Tool Preset pop-up 
panel. B. Select a preset to change the tool’s options to the preset, which applies 
each time you select the tool until you choose Reset Tool from the panel 
menu. C. Deselect to show all tool presets; select to show presets for only the tool 
selected in the toolbox.  

 

Create a tool preset 

1. Choose a tool, and set the options you want to save as a tool preset in the options bar. 

2. Do one of the following: 

o Click the Tool Preset button next to the tool at the left of the options bar. 

o Choose Window > Tool Presets to display the Tool Presets panel. 
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1. Do one of the following: 

1. Click the Create New Tool Preset button . 

2. Choose New Tool Preset from the panel menu. 

2. Enter a name for the tool preset, and click OK. 

 

Change the list of tool presets 

1. Click the triangle to open the Tool Presets pop-up panel menu and choose one of the 
following: 

Show All Tool Presets 
Shows all loaded presets. 

Sort By Tool 
Sorts the presets by tool. 

Show Current Tool Presets 
Shows only the loaded presets for the active tool. You can also select the Current Tool 
Only option in the Tool Presets pop-up panel. 

Text Only, Small List, or Large List 
Determines how presets are displayed in the pop-up panel. 

 

Migrate presets from earlier versions of Photoshop 
The Migrate Presets command lets you automatically migrate brushes, swatches, gradients, 
patterns, and more, from earlier versions of Photoshop into newer versions. 

1. Choose Edit > Presets > Migrate Presets 

2. Click Yes when prompted to import presets from an earlier version of Photoshop. 

3. Click OK. 

 

 

THE PRESET MANAGER 
The Preset Manager lets you save or load your presets. Each set of presets has its own file 
extension and default folder. Optional preset files are available inside the Presets folder in the 
Photoshop application folder. 
To open the Preset Manager, choose Edit > Presets > Preset Manager. Choose a specific Preset 
Type from the Preset Type menu. 
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To delete a preset in the Preset Manager, select the preset and click Delete. Use 
the Reset command to restore the default presets. 

You can adjust the way presets are displayed by clicking the Preset Manager's gear icon and 
choosing from the display modes listed: 

Text Only - Displays the name of each preset item. 
Small Thumbnail or Large Thumbnail - Displays a thumbnail of each preset item. 
Small List or Large List - Displays the name and thumbnail of each preset item. 

 

Rearranging presets 
To rearrange the listed presets, click and drag any item up or down in the list. 
 

Rearranging tool presets in the Preset Manager 
 

Load Presets 
1. To load presets with the Preset Manager, do one of the following: 

o Click Load... select the preset file you want to add, and click Open. 

o To replace with a different set of presets, choose Replace [Preset Type] from the 
panel menu. Select the preset file you want to use, and click Open. 
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MANAGE PRESETS 

You can rename and delete presets or create and restore sets of presets. 

 
Rename preset items 

1. Select a preset item. Shift-click to select multiple items. 

2. Do one of the following: 

o Click Rename, and then enter a new name for the brush, swatch, and so on. 

o If the Preset Manager currently displays presets as thumbnails, double-click a 
preset, enter a new name, and click OK. 

o If the Preset Manager currently displays presets as a list or text only, double-click 
a preset, enter a new name inline, and press Enter (Windows) or Return 
(Mac OS). 
 

Delete presets 

1. Do one of the following: 

o Select a preset item, and click Delete. 

o Alt-click (Windows) or Option-click (Mac OS) the items you want to delete. 

 

Create a new set of presets 

1. Do one of the following: 

o To save all the presets in the list make sure that all items are selected. 

o To save a subset of the current list, hold down Shift and select only the items you 
want to save. 

2. Click Save Set..., choose a memorable location, enter a file name, and click Save. 

Note: You can save the presets anywhere. However, if you save to the appropriate 
Presets folder in the default preset location, the set will appear at the bottom of the 
panel menu after you restart Photoshop. 
 

Restore default presets 

1. Choose Reset from the panel menu. You can either replace the current list or append 
the default presets to the current list. 
 

Default preset locations 
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1. The default location for saving/loading/replacing presets depends on your operating 
system. 

o Windows 10: [Drive]:\Users\[user name]\AppData\Roaming\Adobe\Adobe 
Photoshop [version]\Presets\[feature name] 

o Windows 7: [Drive]:\Users\[user name]\AppData\Roaming\Adobe\Adobe 
Photoshop [version_number]\Presets 

o Mac: <User>/Library/Application 
Support/Adobe/AdobePhotoshop [version_number]/Presets. 

2. Presets that ship with Adobe Photoshop are stored in the Photoshop program folder. 
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