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Session 1 of the INTRODUCTION TO PHOTOSHOP series covers configuring Adobe Bridge, Adobe 
Camera Raw, and Adobe Photoshop with application critical, as well as personal, preferences.  

Session 2 of the INTRODUCTION TO PHOTOSHOP series covers using Adobe Bridge and Adobe Camera 
Raw to “develop” digital photos in preparation for final editing in Photoshop. 

Session 3 of the INTRODUCTION TO PHOTOSHOP series covers using Photoshop to improve the quality 
of digital images.  

Session 4 of the INTRODUCTION TO PHOTOSHOP series covers using Photoshop to turn a digital photo 
into a work of art using Photoshop filters, 3rd party plugins, layer masks, layer blending, and so forth. 

Session 5 of the INTRODUCTION TO PHOTOSHOP series covers working with Layer Masks in 
Photoshop. 
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Session 1 of the INTRODUCTION TO PHOTOSHOP series covers configuring Adobe 
Bridge, Adobe Camera Raw, and Adobe Photoshop preferences and workspace.  

Items that can be configured include the size and location of working windows, 
arranging menus for easy access to often-used items, showing / hiding / docking 
menus, saving and loading preferred Workspaces, etc. 

A typical workflow includes importing photos from a camera or phone into Bridge 
for initial review and sorting, then opening selected images in Camera Raw for 
development (analogous to a film darkroom), then opening a developed image in 
Photoshop for edits.  

This course is based on that basic workflow. (Some prefer to use Adobe Lightroom 
in place of Bridge and Camera Raw. This course will not cover that workflow, 
although the items pertaining to Photoshop will likely be the same for both 
workflows.) 

 

 

ACCESSING BRIDGE, CAMERA RAW, and PHOTOSHOP PREFERENCES 

To access the Preferences menus for Adobe Bridge and Adobe Photoshop launch 
the application and navigate to 

Edit > Preferences (Windows) or Photoshop > Preferences (macOS). 

The Preferences menu for Adobe Camera Raw is include in sub-sections of the 
Preference menus for Bridge and Photoshop. 

Most of the items in the Preferences menus include a brief “hint” that can be 
seen when the cursor hovers over the item. Detailed information about any item 
in the Preference menu is available online.  

There are far too many preference settings to provide details for them all. The 
majority can remain at the default value but there are a few that are critical to 
performance or ease of use. Those are the settings covered in this document. 
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INTRODUCTION TO ADOBE CAMERA RAW 
The Adobe Camera Raw application is included as a plug-in with Adobe After Effects and 
Adobe Photoshop, and adds functionality to Adobe Bridge. It is used to “develop” camera raw 
files (see below) from a digital camera, analogous to a film darkroom. 
 

About camera raw files 

A camera raw file is a digital photograph that has been captured in a digital camera’s 
native raw format. A raw file contains unprocessed, uncompressed grayscale picture 
data from the image sensor, along with information about how the image was captured 
(metadata). 
 
Think of a camera’s raw file as your photo negative. You can “develop” the file to 
achieve the results that you want by adjusting the white balance, tonal range, contrast, 
color saturation, sharpening, and more. You can reprocess as many times as you want, 
using different adjustment settings, and save many different interpretations of the same 
raw file. 

When you adjust a camera raw image, the original camera raw data is preserved. The 
adjustment details are stored as metadata in an accompanying sidecar file, or in a 
database, or in the file itself (in the case of DNG format). The metadata storage method, 
location, and so forth, is configurable.  

Note: When you shoot JPEG files with your camera, the camera automatically processes 
the JPEG file to enhance and compress the image. You generally have little control over 
how this processing occurs. Shooting images using your camera’s native raw format 
gives you greater control than shooting JPEG images. You can still edit JPEG and TIFF 
images in Camera Raw, but you will be editing pixels that were already processed by the 
camera. Raw files, on the other hand, always contain the original, unprocessed pixels 
from the camera.  
 

Adobe Camera Raw software interprets the data in the raw file to construct and process a color 
image. This data includes information specific to the camera make and model, the lens used, 
the camera’s native raw format attributes, and other metadata embedded in the file. 
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USING CAMERA RAW (OVERVIEW) 
Launch Camera Raw 
Launch Camera Raw by selecting an image in Adobe Bridge and either 1) right click, then select 
Open in Camera Raw, or 2) select File > Open in Camera Raw. Adjustments can then be made 
using tools and commands available in the tabs located in the Edit Panel. The option to Open in 
Camera Raw is available only for images captured in a camera’s native raw format, or JPEG and 
TIFF files. 

Basic Adjustments 
You can make most adjustments from the Basic tab, and then use controls on the other tabs to 
fine-tune the results. If you want Camera Raw to analyze your image and apply approximate 
tonal adjustments, click Auto on the Basic tab. 

Note: After Camera Raw adjustments have been applied the Edit icon  appears in the 
image thumbnail when viewed in Adobe Bridge.) 

Other Adjustments and Image Corrections 
Use the tools and controls in the Camera Raw Edit panels to perform tasks such as sharpening, 
adjusting individual colors, reducing noise, correcting for lens defects, and much more. 

Save image settings as a Preset or as default image settings 
To apply the same adjustments to other images later, save the settings as a Preset. You can also 
save adjustment settings as defaults to be applied to all images taken by a specific camera 
model, a specific camera (serial number), or a specific ISO setting.  

Set Options for opening images in Photoshop 
You can set options specifying how images are opened into Photoshop. Click the underlined 
link, beneath the image preview, to open the Workflow Preferences settings and choose 
options for image Color Space, Sizing, and more. 

Apply the image adjustments 
You can apply the adjustments made to the camera raw file as follows:  

• Open – Click Open (under the Edit Panel) to open the image files, with the adjustment 
settings applied, in Photoshop. Pressing Shift while clicking Open will open the raw file 
into Photoshop as a Smart Object. (In Photoshop, you can double-click the Smart Object 
layer that contains the raw file to further adjust the Camera Raw settings.) 

• Done - Applies the adjustments to the images, then closes the Camera Raw dialog box. 
The adjustment settings are stored either in the camera raw database, in the sidecar 
XMP file, or in the DNG file. 

• Cancel - Cancels any adjustments made, then closes the Camera Raw dialog box. 
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THE WORKSPACE 
 
The Camera Raw workspace consists of the following elements: 
 
Application Bar – Provides access to Save Options, Preferences Menus, and screen mode 
Preview Window - Displays the current selected image, and previews any adjustments 
Filmstrip - Displays thumbnails of available images (select an image to preview) 
View Bar – Provides control over viewing options (zoom level, sort criteria, etc.) 
Histogram – Displays metadata information and RGB pixel graph 
Edit Panel – Contains tabs that provide image adjustment controls 
Toolbar – Contains clickable icons to perform common commands and actions 
Apply Bar – Provides control over how adjustments are applied 
 

The Camera Raw workspace  
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THE APPLICATION BAR 
 
The Application Bar (across the top of the application frame) displays the name of the current 
selected file, and provides access to Save Options, Preferences, and Screen Mode controls. 

• To save an adjusted file, without opening in Photoshop, click the Convert and Save 
Image options icon    (upper right of application frame) to open the Save Options 
dialog. Choose the desired save options and click Save. Press Alt (Windows) or Option 
(Mac OS) to suppress the Save Options dialog box and save using the last used set of 
save options.  

• Click the Preferences icon    (upper right of application frame) to open the Camera 
Raw Preferences dialog.  

• Click the Screen Mode icon  (upper right of application frame) to toggle Full Screen 
Mode On / Off.  

 
 
THE PREVIEW WINDOW 
 
The Preview Window displays the current selected image. Choose a thumbnail from the 
Filmstrip (see below) then use the Edit panel (see below) to apply adjustments. The image 
preview updates in real-time as adjustments are applied. 
 
Viewing options, such as zoom factor, are available in the View Bar (see below) or by right-
clicking within the Preview Window. 
 
Hovering the cursor over the previewed image enables applicable cursor controls, based on the 
active tool. For example, when the Edit tool is active the cursor controls zoom level. When the 
Crop tool is active the cursor controls crop area selection. While hovering, right-click to access 
relevant options.  
 
 

THE FILMSTRIP 
 
Images opened in Camera Raw are displayed as thumbnails in the Filmstrip.  

Click the    icon in the View Bar (more below) or tap forward slash (/) to toggle the visibility of the 
Filmstrip.  

By default, the Filmstrip is presented in a horizontal orientation under the Preview Window. 
You can choose to present the filmstrip in a vertical orientation to the left of the Preview 
Window. To do this, control-click (macOS) or right-click (Windows) anywhere in the filmstrip 
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and select Filmstrip Orientation > Vertical from the Filmstrip menu (more on the Filmstrip 
menu below, in the ViEW BAR details). 

You can also choose to display thumbnail filenames, ratings, and labels, and set thumbnail 
filtering and sorting options in the Filmstrip menu. 

Hovering the cursor over a thumbnail in the Filmstrip provides access to the Camera Raw 
Filmstrip menu   and the Camera Raw Save Options menu  . The Camera Raw Filmstrip 
menu can also be opened by right-clicking anywhere within the Filmstrip. 
 
 
 
THE VIEW BAR 
 
The View Bar can be used to control how the image is displayed in the Preview Window, toggle the 
Filmstrip On/Off, access the Filmstrip menu, determine how thumbnails are sorted, and much more. 
 

 
The View Bar, located near the bottom of the Application Frame 
 
Fit in view – Click on Fit to automatically resize the preview of the selected image to fit within 
the Preview Window. 
 
Percentage – Click the down-arrow to open the Percentage Options menu and select the 
desired zoom factor. You can choose one of the percentages provided, or select Fit in View to 
automatically resize the image preview to fit within the Preview Window. 
 

Note: Clicking on Fit, then clicking on the displayed percentage, will act as a toggle – 
switching the preview between Fit In View and Percentage zoom factor. 

 
Show / Hide - The Filmstrip can be toggled On/Off by clicking the    icon, or by tapping the 
forward slash (/) key. 
 
Filmstrip Menu – Click and hold the    icon to open the Filmstrip menu. This menu allows 
you to perform many actions, including adding or changing image ratings, controlling Filmstrip 
orientation, sorting thumbnails, and more. 
 
Sort Menu – Click the Sort Menu icon   to select a thumbnail sorting option. Sorting can also 
be accomplished using the Filmstrip menu. 
 
Filter Menu – Click the Filter Menu icon   to select a thumbnail filtering option. Filtering can 
also be accomplished using the Filmstrip menu. 
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Rating options – Click on a Star symbol      to set an image rating (1 Star, 2 
Stars, etc.) or click the Trashcan symbol to mark the image for deletion. Rating, as well as 
Labeling, can also be accomplished using the Filmstrip menu. 
 

Before / After view options – There are two Before/After icons: . Click the 
Before/After icon on the left to cycle through Before/After view modes. Each click advances to 
the next view mode. You can also click and hold the left icon to open the Before/After View 
menu, then select a view mode, or select Preview Preferences to open the Preview 
Preferences options dialog, then choose which view mode options will be available. Clicking the 
right Before/After icon toggles the image preview between Hide Adjustments (Before) and 
Show Adjustments (After). 
 
 
 
THE HISTOGRAM 
 
The Camera Raw Histogram shows all three channels (red, green, and blue) of the image simultaneously. 
The RGB channel graphic updates in real-time as you adjust the image. When you move the Zoom tool, 
Hand tool, or White Balance tool over the preview image, the RGB values under the cursor location will 
be displayed within the Histogram window. 
The Shadow Clipping and Highlight Clipping Indicators, on the upper-left and upper-right 
corners respectively, can be activated (click the indicator icon) to show when clipping is 
detected. The Preview Window will also display a blue overlay where Shadow Clipping is 
occurring and a red overlay where Highlight Clipping is occurring. 

 

 
The Histogram, showing that Shadow Clipping has been detected. 
 
 



Page 8 of 20 
 

THE EDIT PANEL 
 
The Camera Raw Edit Panel consists of a column of tabs organized by adjustment categories (details 
below). Each tab provides tools that control the adjustments available for the category. The Edit 
panel category tabs can be expanded or collapsed by clicking on the right arrow icon, to the left 
of category name. The Edit panel is accessed by selecting the Edit icon in the Toolbar. 
 

 
Open the Edit panel by selecting the Edit icon at the top of the Tool Bar. 
 

Show / Hide adjustment preview 
When adjustments are made, using any of the Edit panel categories, the Preview Window is 
updated and the eye icon, on the right side of the tab category bar, is activated. To temporarily 
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hide the preview of adjustments made in the category, click / hold the eye icon. Release the eye 
icon to show the adjustments (the eye icon acts as a toggle). 

Profile Options 
You can apply adjustments based on a profile chosen from the Profile drop-down menu, or 
click the Browse Profiles icon to choose from available profile thumbnails. Camera Raw 
provides an extensive menu of built-in profiles to browse and choose from. 
 

 
Profile drop-down menu, and the Browse Profiles icon on the right. 
 

• The Browse Profiles panel consists of an array of profile thumbnails, organized by 
category. Click the triangle icon, to the left of a category name, to view the thumbnails 
available in that category.  

• Hover the cursor over a thumbnail to see a preview of the profile adjustments in the 
Preview Window. Click on a profile thumbnail to apply the adjustments to the image. 
When a profile has been applied the thumbnail name will be highlighted. 

• Click the More profile options icon  (top right of the Profile panel) to open a menu 
where you can choose how profile thumbnails will be displayed, which categories will be 
available, and many more profile control options. 

• Click the Back arrow icon, at the top left of the Profile Options panel, to return to the 
Edit panel. 
 

Edit Panel Tabs - Categories 

• Basic - Adjust White Balance, Temperature, Tint, Exposure, Highlight, Shadows, and 
more using the sliders 

• Curve - Fine-tune the tonal scale using curves. Select among Parametric Curve, Point 
Curve, Red Channel, Green channel, and Blue Channel. Use the Targeted Adjustment 
Tool to adjust within the Preview Window. 

• Detail – Use sliders to control Sharpening, Noise Reduction, and Color Noise Reduction. 

• Color Mixer – Adjust specific colors based on HSL (Hue, Saturation, Luminance) 
and/or Color, using control sliders. 

• Color Grading - Precisely adjust hues in Shadows, Midtones, and Highlights using the 
color wheels. You can also adjust the Blending and Balance of these hues. 

• Optics - Remove chromatic aberration, Distortion, and Vignette. Use the Defringe tool 
to sample purple or green edge fringing hues in your image and correct them. 

• Geometry - Adjust different types of perspective and level corrections. Select Constrain 
crop to quickly remove the white border after applying Geometry adjustments 
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• Effects - Add Grain or add/remove Vignette using the sliders 

• Calibration - Select the Process Version from the Process drop-down menu, then use 
the sliders to adjust hues in Shadows, Red Primary, Green Primary, and Blue Primary 
color categories. 

 
 

THE TOOLBAR 
 
The Camera Raw Toolbar consists of selectable icons that provide access to the following tool 
categories: 

• Edit – Opens the Edit panel, consisting of image adjustment categories organized in 
expandable tabs (see details above). 

• Crop - Opens the Crop toolset, which includes tools to crop the image, straighten the 
image, rotate the image, and image flip functions. 

• Healing - Opens the Healing toolset, which includes Content Aware Remove, Heal, and 
Clone functions. 

• Masking - Opens the Masking toolset, used to define areas of the image where 
adjustments will be, or not be, applied. Right-click on the Masking tool icon to open a 
menu that provides additional masking options.  

• Red Eye - Opens the Red Eye Removal tool, used to remove the “glowing eyes” effect 
that occurs when a camera flash is used, or when light reflects in pet’s eyes. Includes 
options to adjust pupil size and to darken/lighten eyes. 

• Snapshots - Opens the Snapshots tool, where you can create and manage image 
snapshots. 

• Presets – Provides access to the available image adjustment Presets menu, presented as 
a column of tabs. The tabs are organized alphabetically, by category. Click a category 
name to expand the list of presets in that category. A sider allows you to control the 
amount of adjustment applied. 

• More image settings – Opens the Camera Raw Commands menu. 
• Zoom tool – Sets the cursor to perform Zoom function. Position the cursor and click to 

zoom-in at that location, click again to zoom-out (toggle). The zoom-in amount is 
controlled by the zoom Percentage set in the View Bar (see above). Zoom-out returns 
to Fit In View. 

• Hand tool - Sets the cursor to perform the pan function (cursor becomes a hand icon). 
Hold the cursor down and drag to reposition the area displayed in the Preview Window. 
Panning is disabled when the entire image fits within the Preview Window. 

• Color Sampler - Sets the cursor to perform the color sampler function (cursor becomes 
eye-dropper icon). Position the cursor within the Preview image and click to record the 
RGB values found at the cursor location. Up to nine color sample RGB values can be 
recorded. Click the Reset sampler icon to remove all recorded RGB values. 
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• Grid Overlay – Displays a grid of squares over the image in the Preview Window. Sliders 
control the Grid Size and Grid Opacity. 

 

THE APPLY BAR 
 
The Camera Raw Apply Bar, at the bottom of the application frame, contains a link to the 
Workflow options in Camera Raw Preferences (details below). These options control many of 
the settings that will be applied to an image when it is opened into Photoshop. The Apply Bar 
also has buttons to Open the image into Photoshop with adjustments applied (using settings 
from the Workflow options), Cancel adjustments and exit Camera Raw, and to save image 
adjustments without opening (Done). 

 

 

ADOBE CAMERA RAW PREFERENCES 
There majority of Camera Raw Preferences settings can be left at the default values. However, 
there are some settings that have a direct impact on application performance or user 
experience. Those settings will be discussed below. 

The Camera Raw Preferences dialog can be accessed in several ways: 

1. From within Camera Raw, click on the underlined link in the Apply Bar (at the bottom of 
the application frame). This will open the Camera Raw Preferences dialog. 
 

2. From within Adobe Photoshop, choose Edit > Preferences > Camera Raw (Windows) 
or Photoshop > Preferences > Camera Raw (macOS). 
 

3. From within Adobe Bridge, choose Edit > Camera Raw Preferences (Windows) 
or Photoshop > Camera Raw Preferences (macOS). 
 

PERFORMANCE 
 
In the Camera Raw Preferences dialog, select the Performance tab to open the Performance 
Options panel. The settings for GPU acceleration may allow you to increase application 
performance. 

Use Graphics Processor 
When your computer has a Graphics Processor Unit (GPU), the Use Graphics Processor option 
is enabled in Camera Raw preferences, and the name of the available GPU will be displayed. 
Below the name of the GPU, the status of GPU acceleration in Camera Raw is displayed. If you 
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cannot view this information, you need to either install a new driver for your GPU or your 
system does not meet the minimum requirements. 

 
Performance Preferences dialog 
 

Customizing GPU acceleration 
Your system may automatically support limited or full acceleration. If your system automatically 
supports limited acceleration, you may be able to enable full acceleration when you select the 
Custom option in the Use Graphics Processor drop-down. 

Acceleration may be turned off because your system does not support it, or due to an error. If 
acceleration is turned off and an error message appears, then your GPU hardware, driver 
version, or operating system version may not meet the minimum requirements. 

You can turn off GPU acceleration with the Custom option if you observe problems that Camera 
Raw did not automatically detect. 

The Use Graphics Processor field has the following options: 

 
Use Graphics Processor options 
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• Auto - Camera Raw automatically determines the level of GPU support to use. This is 
based on your system’s hardware and operating system configuration (this is the default 
option). 

• Custom - You can customize how Camera Raw uses your GPU by selecting a supported 
option: 

o Use GPU for display 

o Use GPU for image processing (Processing Version 5 or higher)  

o Use GPU for Open and Save 

• Off - Camera Raw will not use the GPU. 

See What features in Camera Raw use a GPU to learn more about GPU acceleration. 

 

WORKFLOW 

In the Camera Raw Preferences dialog, select the Workflow tab to open the Workflow 
Options panel. Any options you chose are applied to images when they are opened into 
Photoshop (the original files are not altered). Note that the choices you make in this dialog 
become the new default settings, so they apply not only to the current photo, but also to 
subsequent photos that you open from Camera Raw.  

You can choose to apply a Preset, as well as choosing which Color Space, Image Sizing, and 
Output Sharpening options will be applied. 

 
The Workflow Options dialog. 

https://helpx.adobe.com/camera-raw/kb/acr-gpu-faq.html#features_that_use_gpu
javascript:popUp('/content/images/chap4_9780134308890/elementLinks/04fig12_alt.jpg')
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1. If you want to apply a Preset, choose it from the Preset drop-down menu. 
 
To create a new Preset change any of the Color Space, Image Sizing, Output 
Sharpening, and Photoshop settings to the desired values, then select New 
Workflow Preset from the Preset drop-down menu. Name the new preset, then 
click OK to save the preset, or click Cancel to exit the dialog without saving. 
 
To rename an existing Preset select the Preset from the Preset drop-down menu, 
then select Rename ‘(preset name)”. Enter the new name and click OK to save the 
preset, or click Cancel to exit the dialog without saving. 
 
If you selected a preset, and then changed any of the settings in the dialog, the 
word “Custom” is displayed as the preset name. If you want to permanently update 
the current preset with your new custom settings, from the Preset menu, choose 
New Workflow Preset and enter the new preset name. 
 
To delete an existing Preset select the Preset from the Preset drop-down menu, 
then select Delete ‘(preset name)”.  

2. From the Color Space options menu, choose an RGB color profile to be applied 
when images are opened into Photoshop. 
 
The available RGB color profiles will be grouped at the top of the profile list: Adobe 
RGB (1998), ColorMatch RGB, Display P3, ProPhoto RGB, Rec. 2020, and sRGB 
IEC61966-2.1 (or “sRGB,” for short) are the current options.  
 
The menu also lists output profiles for printers and displays, as well as any other 
profiles that you have installed in your system. It is not recommended to choose an 
output profile to be applied.  
 

3. The Depth menu allows you to control the amount of color and tonal information 
in your photos. Choose 8 Bits/Channel or 16 Bits/Channel. If you choose 16 
Bits/Channel, more of the original capture information will be preserved in your 
photos as you edit them in Photoshop, but they will also have a larger file size 
requiring more disk space and a fast system with a lot of RAM for processing. 
 

4. The Intent options control how colors will change in a photo when it is converted 
to the chosen profile. If you select any profile from the Color Space menu other 
than one of the available RGB color profiles listed above, then you are asked to 
choose Perceptual or Relative from the Intent menu. 
 
If your photos tend to contain many colors that are outside the gamut of the 
chosen color space, Perceptual is the best choice because it attempts to preserve 
the appearance of colors as it shifts them into gamut. 
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If your photos contain few colors that are out of gamut, Relative is the best choice, 
as it preserves more of the original colors. Your photo will display as a soft proof (a 
simulation of print output from your target device). 
 

5. If you chose a printer profile, check Simulate Paper & Ink to preview the photo 
using the range of black values that can be produced by that printer, on a 
simulation of white printing paper. 
 

6. In you do not want to change the size, dimensions, or resolution of images when 
opened into Photoshop, uncheck Resize to Fit. 
 
If, on the other hand, you want to resize images that you open into Photoshop, 
check Resize to Fit and choose an option from the Resize to Fit drop-down menu: 
 

• Width & Height – enter values and choose pixels, inches, or cm 
• Dimensions – enter values and choose pixels, inches, or cm 
• Long Side – enter value and choose pixels, inches, or cm 
• Short Side – enter value and choose pixels, inches, or cm 
• Megapixels – enter value 
• Percentage – enter value 

For all options you can also choose to change the image Resolution by 
entering a new value and selecting pixels/inch or pixels/cm. (By default, 
Camera Raw applies a Resolution of 300 ppi (pixels per inch) to all photos as 
they are opened into Photoshop.) 

7. Use options under Output Sharpening to apply predefined sharpening. Check 
Sharpen For, then, from the Sharpen For menu, select an output destination of 
Screen, Glossy Paper, or Matte Paper; and from the Amount menu, choose the 
desired level of sharpening (Standard is a good all-purpose choice). 

Note: If you want to control specific values when sharpening, uncheck Sharpen 
For, then apply sharpening using Photoshop’s sharpening tools. 

8. The Open in Photoshop as Smart Objects option converts the Open Image button 
in the main Camera Raw dialog to an Open Object button, which opens your photo 
into Photoshop as a Smart Object. Or, change the Open Image button to Open 
Object in the main Camera Raw dialog (for any photo) by holding down Shift. 

When the Workflow Options dialog has the desired settings, click OK. Your chosen 
workflow settings will be applied to all images that you subsequently Save or Open from 
Camera Raw (until you again change the Workflow options settings). 
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DEFAULT SETTINGS FOR RAW IMAGES 

To set default settings for processing raw images, do the following: 

1. In the Camera Raw dialog box, click the Open Preferences Dialog button (gear icon in 
upper right corner of application frame).  
Or, in Photoshop, choose Edit > Preferences > Camera Raw (Windows) 
or Photoshop > Preferences > Camera Raw (macOS). 

2. Select Raw Defaults from the Camera Raw Preferences dialog categories, on the left. 

3. From the Global drop-down, select one of the following: 

Adobe Default 
Select this option to apply Adobe default settings to your raw images. 

Camera Settings 
Select this option to keep the settings of the camera from which the raw image was 
captured. If you select Camera Settings, and there are no matching settings in Camera 
Raw, then the Adobe Default settings will be applied. 

Choose Preset 
Select this option and choose a preset to apply to your raw images. 
 

 
Raw Defaults dialog - choose default settings to be applied to new raw images 

 

Order in which default settings are applied 
If you have selected a preset as your default settings, all the settings in that preset will be 
applied to the raw image. If there is any setting that is not included in the preset, Camera Raw 
will look for that setting in the camera settings and apply that to your raw image. If no setting is 
found, then Camera Raw will use the Adobe Defaults setting. 
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So, if Raw Defaults is set to a custom preset, then the settings will be applied in the following 
order: 

1. All the settings defined in the preset. 

2. Camera Settings will be used for all those settings which are not specified in the preset. 

3. Adobe Defaults settings will be used for the settings which are not defined in Camera 
Settings as well. 
 

SET RAW DEFAULTS BASED ON A CAMERA MODEL 
You can set default settings for your raw images based on the camera model. You can even 
specify different default settings for multiple cameras of same camera model, based on their 
serial number.  

 
To set default settings based on camera model, do the following In the Raw Defaults section of 
the Camera Raw Preferences dialog: 

1. Select Override global settings for specific cameras 

2. Select a camera model from the Available Cameras drop-down. (This drop-down list 
contains the name of all the camera models from which you have imported raw images.) 

3. (Optional) If you want to create default settings for a camera based on the serial 
number, select Show serial numbers. The Camera drop-down list now contains the 
name of camera models along with their serial numbers. 
 

Set raw defaults specific to camera model or camera serial number 
 

4. From the Adobe Default drop-down, select one of the following: 

Adobe Default 
Select this option to apply Adobe default settings to raw images captured in this camera 
model or specific camera serial number. 

Camera Settings 
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Select this option to keep the settings of the camera from which the raw image was 
captured.  

Preset 
Select this option and choose a preset to apply to raw images captured in this camera 
model or specific camera serial number. 

5. Click Create Default. 

 

MODIFY DEFAULT SETTINGS 
To modify a default setting that you have created, do the following: 

1. Select Raw Defaults from the Camera Raw Preferences dialog box. 

2. Select the default setting that you want to modify 

3. Click the menu icon  next to the default setting. 

4. Choose a new setting, or choose a Preset, from the pop-up menu. 

5. Choose Delete Default to discard the selected default setting 
 

Modify default settings dialog 

 

RESET CAMERA RAW PREFERENCES 
1. Hold down the command key and select Photoshop > Preferences > Camera 

Raw (macOS) or hold down the ctrl key and select Edit > Preferences > Camera 
Raw (Windows). 

2. Click Yes in the dialog that asks “Delete the Camera Raw Preferences?” 
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New preferences files, with Adobe’s default settings, will be created in their original location 
the next time you launch Camera Raw. 
 
 

 


